Need help? Check out our Support site, then


Display of comments

  1. Hi,

    Can somebody help with advice regarding the display of comments relating to my posts?
    I simply can not understand, on some of the posts only the comments I received are displayed for other posts only my comments answering to a specific comment are displayed, and finally on one of the last posts both comments (received and my comments) are displayed but it seems not in a chronological order.

    I would appreciate if you ca advice how do a establish the settings for comments' display. I would like to display all comments in a chronological and logical order.

    Thanks in advance
    Alina

    The blog I need help with is alinademeter.ro.

  2. The main place to set your comments up is here > Settings > Discussions
    On that page you will find "Other comment settings" and below it you will find options for having either the most recent "newer" comments or the "older" comments appear first as you choose. You can also choose to "nest" or "thread" comments under those options as well. Look for these >

    ___Enable threaded (nested) comments___ levels deep
    ___Comments should be displayed with the ___ older or newer choose drop down down___comments at the top of each page

    Don't forget to scroll down and click "Save Changes" after you make your selections.

  3. I have selected:
    Enable threaded (nested) comments___ levels (level 6)
    and
    comments should be displayed with the ___ older ___comments at the top of each page
    and save changes
    But it seems there is no difference in display for the existed comments, comments from 20 july at the top and below this comment from 15 july.
    (still not correct order), on some posts only my comments.
    Maybe it will apply for the future posts, even if for me it makes sense if you set a specific setting to apply to all existed comments isn't it like this?
    Alina

  4. @alinademeter, log out of wordpress, clear your browser cache and cookies, restart your browser and then try again. Since wordpress content is served from a database, it should sort them correctly. I expect it is a cache or cookie issue that is causing the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic