Need help? Check out our Support site, then


Display problems in blog what shoulg I do?

  1. My blog is not displaying properly and I have cleared the caches and cookies please help. It has been showing display problems since September 7, 2013. What should I do to get my blog back?????

    The blog I need help with is swati1012.wordpress.com.

  2. Are you referring to http://swati1012.wordpress.com/ ? If so it's displaying properly for me in Firefox 23.

    Please clearly state exactly what display issues you experience.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. I am using Firefox 23 and I have tried opening on google chrome with no improved results.

  4. What are these results that you refer to please. I see a normal display.

  5. What can I say I have opened my blog on three different browsers, run cc cleaner to clear all the cookies and caches but still the same display. Oh by the way IE said that the page has been loaded with errors. Perhaps that's the reason that it is not displaying properly.

  6. Please post a screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

  7. I am not able to send you the said printscreen shot as the blog is not opening properly. kindly send me your email id where I can send you the screen shot

  8. Staff will respond to this thread after they respond to threads tagged for their attention which were tagged before this one. Please be patient.

  9. I took a look and everything is working properly. Do you also encounter this issue on a different computer?

    Could you send us a screenshot of the page where you're seeing this? This way we can see exactly what you see, even if the page isn't loading. You can send the screenshot to us by e-mail.

  10. I think I have a simlilar issue.

    The wordpress site does not load properly ,,,not even my site but also the wordpress main page.
    please see the way it loads on following links

    http://i1331.photobucket.com/albums/w590/truwizard/wordpressmain_zpsf97bb8a8.jpg

    http://i1331.photobucket.com/albums/w590/truwizard/ndapage_zpsf49cceee.jpg

    THANKS

  11. Can you please check the following links for me? If they are working properly, you will see a bunch of text.

    http://s0.wp.com/wp-content/themes/pub/enterprise/style.css?m=1280266502g http://s1.wp.com/wp-content/themes/pub/enterprise/style.css?m=1280266502g http://s2.wp.com/wp-content/themes/pub/enterprise/style.css?m=1280266502g

    Are you viewing the site from a business or residential location? If you are at a business location, do you have any firewall or filtering software such as SonicWall which could be blocking some of files needed to load the site properly from your location? > The website have been tested with IE10,IE9, Firefox, Google Chrome.

  12. @kardotim - on clicking on the link that you sent, I get a message :
    Firefox can't find the server at s0.wp.com

  13. @kardotim & others -
    On going to my site http://53nda.wordpress.com I get a message number of times as it loads up and that is -
    jQuery not defined on line ...
    I copied the message and it goes like this -

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)
    Timestamp: Sun, 13 Oct 2013 14:22:41 UTC

    Message: 'jQuery' is undefined
    Line: 362
    Char: 1
    Code: 0
    URI: http://53nda.wordpress.com/

  14. Do you have any firewall or filtering software such as SonicWall which could be blocking some of files needed to load the site properly from your location? Have you tried visiting your site from a different location?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.