Need help? Check out our Support site, then


Display problems: Site Stats, Blogs I follow...and other features

  1. Hi. There are problems with the display of site stats on all my blogs. The maps don't show up. Neither do the most popular posts for today and yesterday.

    In the dashboard the sub-menu is sticking out to the right.

    When I go to the Reader and click on a blog I follow it takes forever to appear. And sometimes it doesn't.

    When I click on the link for the new Likes and Comments page nothing appears.

    This has been going on since yesterday. My other blogs are:

    http://theenchanteddressshop.wordpress.com
    http://brooklynbargainshopping.wordpress.com
    http://retroglam.wordpress.com

    It started getting wonky here after I jointed Twitter and contacted some bloggers here via their Twitter accounts.

    Please advise.

    Thank you.

    The blog I need help with is childoutoftime.wordpress.com.

  2. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. Hi again. I just received your email again. We resolved this earlier. My browser had compatability feature on. This caused the problem. It's been resolved so this should be closed. Thanks again.

  4. Oh oh! I didn't recognize you. Best wishes for happy blogging. :)

Topic Closed

This topic has been closed to new replies.

About this Topic