Need help? Check out our Support site, then


DNS, nameserver issues, cannot find ANYONE to help

  1. I currently have a blog with a domain purchased through wordpress. A few months ago I purchased another domain through wordpress for the same blog intending to redirect it.

    Since then I am being told to change the nameserver so it re-directs to wordpress. The problem is I BOUGHT it through wordpress so there is no outside registrar for me to contact. Everything I have read keeps saying to contact the registrar of the website to change the nameservers but I have no idea who that is considering I purchased the domain through wordpress.

    I have been running around in circles and have followed every instruction available to me.

    Any help? I have been trying to contact someone for help for months but it is impossible!

    The blog I need help with is brittburrows.com.

  2. Britt, I feel your pain. It has been weeks since I have tried to change my site and blog from a wordpress to a simple .com. The instructions send you on a big loop with no resolution.

    And no one has contacted me about this although I have tried to get help through support.

    Rats and good luck,

    Lynne & Joe hopefully one day to be SHEDart.com

  3. Everything I have read keeps saying to contact the registrar of the website to change the nameservers

    I went to the support documentation and typed chang nameservers into the searchbox there. This is the result:
    http://en.support.wordpress.com/?s=change+name+servers

    The instructions are at the first search result there > http://en.support.wordpress.com/domains/change-name-servers/#changing-domain-name-servers

  4. P.S. Just in case you have trouble following the instructions to change name servers I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Hi Brittany,

    I see your site at medieval-fashion.com; it looks like this is the second URL you were attempting to set up, is that correct?

    Domain name propagation can take up to 48 hours to correctly map; you may have been attempting to see your site during that time and so were getting an error.

    Is something still incorrect for you, or is this now resolved?

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic