Need help? Check out our Support site, then


Docmentation for turning off comments isn't what is there

  1. The help documentation indicates a couple check boxes to turn off comments but the settings>discussion I'm seeing doesn't have these boxes.

    ????

    The blog I need help with is fourcreeksuac.wordpress.com.

  2. Please go to your screen options on the top right hand corner of your Admin page and select thes Pages and Posts modules.

    Post – Likes and Shares, Format, Categories, Tags, Excerpt, Send Trackbacks, Discussion, Comments**, Slug, Author, Revisions, Writing Helper
    Page – Likes and Shares, Page Attributes, Featured Image, Discussion, Comments, Page Revisions, Slug, Author, Revisions, Writing Helper

    Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.

  3. livingston1500
    Member

    I'm sorry but I'm not seeing the Pages and Posts modules in the screen options area. Other than some color and number of column settings, all that's there is 7 Show on Screen check boxes (i.e. right now, recent comments, your stuff, etc.).

    The help documentation shows two check boxes in discussion settings but those two check boxes aren't there. Your link to "enable and disable future comments...." is where the documentation shows the two check boxes. The reality is the discussion settings don't have those two boxes (and have many more).

    Tom

  4. What exactly do you wish to disable? Commenting on all already published posts/pages, or commenting on future posts/pages, or commenting on specific posts/pages?

  5. I'm a newbie and am just experimenting. On all the pages of the test site there is an enter comment area at the bottom of the pages. I want to turn it off on all pages.

    Have a couple test sites on wp.com. This one is joshtomtest.wordpress.com.

    Sorry to be confusing in my questions. Just started the learning curve.

    Thanks

    Tom

  6. Slow way: edit each page, uncheck the options in the Discussion module (that's where the checkboxes you were asking about are), update. If you're not seeing the Discussion module while on the page editor screen,* click Screen Options (top right) to enable it.
    *Each dashboard screen has its own different screen options.

    Faster way: Go to Pages > All Pages, tick the little square to select all the pages, select Edit from the Bulk Actions pulldown, click Apply, select "Do Not Allow" from the Comments pulldown, click Update.

Topic Closed

This topic has been closed to new replies.

About this Topic