Need help? Check out our Support site, then


Domain Error

  1. When I type in the URL for my blog an error comes up. I have double checked the spelling and made sure everything was right, but it is still not coming up.
    Blog url: http://devineinterventionblog.wordpress.com/

  2. You have a spelling error linked to your name

    linked to your name
    http://divineinterventionblog.wordpress.com/ - not found - note the "di" divine

    The URL in your post above:
    http://devineinterventionblog.wordpress.com/ - works note "de" devine

    Common error

  3. Thank you for your feedback.

    The problem is that I changed my domain name to have the "di" and when I go to my settings it says it was changed. However, when I try to type it in it doesn't work. Will it take a while before the change actually kicks in?

  4. When you create a user name that blog name is reserved for you - you will need staff help to set up the blog to match your user name - I will flag this for staff attention to help you.

  5. Thank you very much !

  6. While you're still logged in, you can visit https://en.wordpress.com/signup/ to register the blog that matches your username.

    Then, you can export/import your content via the Tools section of your blog's Dashboard.

Topic Closed

This topic has been closed to new replies.

About this Topic