Need help? Check out our Support site, then


Domain Issue

  1. I recently used the domain mapping feature and it seems to work for all computers outside our office, but not for the ones on our internal server.

    Our internal server is sacsc.ca and our website is http://www.sacsc.ca. For some reason, when we type in http://www.sacsc.ca we are redirected to sacsc.ca and so we get our internal server not our website.

    Any idea how to make this change so that http://www.sacsc.ca stays http://www.sacsc.ca and not sacsc.ca?

    The blog I need help with is sacsc.ca.

  2. www is an antique and old code old internet - WordPress.COM strips out the www from the URL so there is no way to put it back

  3. Any other options I have so that we can view this website while at the office?

  4. Hi there - as auxclass mentioned above, WordPress.com always redirects the www subdomain to the non-www version. In your particular situation, you may want to map your site to subdomain instead, which would get around your in-house server setup issue. Here are instructions for mapping a subdomain:

    Map a Subdomain

  5. Another option I am looking at is taking the site to wordpress.org. Anyone know if this
    1) is possible and,
    2) would take care of this issue?

    I went with wordpress.com because i loved the easy to use interface and I have no technical website training and this wasn't needed to get our site up and running with wordpress.com...

    any other suggestions would be appreciated.

  6. You can always move to a self-hosted WordPress.org site, either on your own, through our Guided Transfer service, or by hiring a web professional to assist with the transition. Here is some additional information:

    http://en.support.wordpress.com/moving-a-blog/#moving-to-wordpress-org

    When you switch to a self-hosted site, as long as your web hosting server supports the "www" subdomain, you can have an address like http://www.sacsc.ca.

Topic Closed

This topic has been closed to new replies.

About this Topic