Need help? Check out our Support site, then


Domain Mapping

  1. 1. Nameservers changed and implemented.
    2. Bought 10 credits for domain mapping.
    3. Enabled Google MX for email via Google apps for domains: Entered the verification code from Google.
    Got an error message:

    |Cannot load domains|

    What went wrong here? What do I need to do now?

  2. I would send feedback or email support.

  3. None of us have this upgrade since it's too new so sending in a feedback with specifics would probably be best.

  4. Just for future reference I'm adding this link to this thread http://faq.wordpress.com/2007/05/23/gmail-mx/

  5. I just heard back from 'feedback'. Seems I have to wait for Google to do their 'thang'! Google indicate upto 48 hrs to complete the process. Wait and see until then.

    Thanks mike and thief or time or is it thief?!...timethief! :)

  6. You're welcome and "TT" will do ;)

  7. TT it is then!

  8. I think "Mike" prefers drmike ;)
    What about you mu?

  9. drmike it is then, TTTS!?
    Mu's good. Not one that would have come to mind. But it's good!
    Glad to make all of your acquaintance!

  10. Oopss! Did that thing with the username again! 'Mu's still in there somewhere! :-)

  11. Mike is fine. :)

  12. so is this problem fixed ? because just i got this problem !! so solution is to wait for 48 hrs ?

  13. ok - i got solution - no need to wait for 48 hrs. just disable google MX and enable google MX again. Bingo now its works instantly.

Topic Closed

This topic has been closed to new replies.

About this Topic