Need help? Check out our Support site, then


Domain mapping - now a blank page

  1. I upgraded to get domain mapping for my blog gurmee.wordpress.com
    Then sent the needed info to my domain provider to change the name servers
    Then selected gurmee.net as the primary domain

    Now both gurmee.net and gurmee.wordpress.com display a blank page.

    What should I do?

    The blog I need help with is gurmee.net.

  2. I'm seeing your blog just fine at http://gurmee.net/ it is using the iNove theme.

    When you get a new domain and do the domain mapping, it can sometimes be a little flakey and can take 24-72 hours for the propagation of the DNS changes to make it around to all the nameservers. Typically it should settle down in 24 hours or less, but there could be times when your new domain name will draw a blank, but the old domain name will be just fine.

    Also, log out of wordpress, clear your browser cache and cookies, restart your browser and then take another look. That way your browser doesn't pull from its cache and will have to actually get the new files.

  3. Many thanks! I'll give a try and report back :)

  4. You were right. Seems that logging + clearing the cache was what I needed to do :) Now it's working perfectly.

    Thanks again, saved my day!

  5. You're welcome, and it might still be a little flakey for up to 24 hours, but it appears it is well on its way.

  6. I am having the same issue. I upgraded my blog prashantsarup.wordpress.com by purchasing domain and mapping for $17 just 5 days back. Sometimes it loads on my PC but majority of the time is does not. It still does not work if I clear all the cache and history etc.

  7. prashantsarup, that definitely shouldn't be happening.

    If it happens again, would you please run a traceroute to your domain and contact us via http://en.support.wordpress.com/contact/ when we re-open on Monday?

Topic Closed

This topic has been closed to new replies.

About this Topic