Need help? Check out our Support site, then


Domain mapping question

  1. Hello...

    I have a client that I built a site for (i2isouthhookgas.wordpress.com) the control their own domain and it is currently pointed at another site.

    Now this new wordpress.com hosted sited is ready to go live, they are telling me that they can't use the instructions on the support pages for mapping an existing domain. They say they will only do it if they can have an ip address or they will have to do a URL redirection.

    I may be wrong but as I understand it even if they do a redirect (not ideal) - the domain mapping function will mask out the xxx.wordpress.com domain?

    What I could do with if possible is a something that I can mail back to them as a reasonable reply as to why they should be doing it in the way specified on the support forum...

    this part of the process baffles me...

    help

    Rick

    The blog I need help with is i2isouthhookgas.wordpress.com.

  2. This is what the support documentation states:
    domain mapping > http://en.support.wordpress.com/domain-mapping/
    Map an existing domain (one you already own) to your WordPress.com blog > Instructions for Mapping an Existing Domain
    If you cannot find an answer to your question there then you can contact Staff. http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  3. I was just tying to confirm that as long as an existing domain points to a xxx.wordpress.com domain - that the domain mapping works in the same way as following the instruction to change the mx numbers and so forth....

    I am a bit wary because on one of my blogs: myconcept.co.uk I have activated the domain mapping function and still after about 10 hours I am still getting the dreaded too any redirect errors...

    I shall wait and see until tomorrow morning and I think I'll have to contact support on the other matter...

    Thanks anyway

    Rick

Topic Closed

This topic has been closed to new replies.

About this Topic