Need help? Check out our Support site, then


Domain Problem

  1. I upgraded to my own .com domain name through wordpress. When you type in that website name it redirects back to my WP blog but the URL switches to the user.wordpress.com format. How do I get it so that you only get the http://www.domain.com to show up when you go to my site. I upgraded to get rid of the user.wordpress.com format

    The blog I need help with is artale.wordpress.com.

  2. Are you positive that you followed all the instructions found here? http://en.support.wordpress.com/domain-mapping/register-domain/#instructions-for-registering-a-new-domain-for-your-blog

    5. To activate your new domain go to Settings > Domains, select the button next to the one you wish to activate and click Update Primary Domain. Your blog will be accessible from both of these domains; the Primary Domain is what actually appears as your domain within the address bar of web browsers. If you do not see your blog at the new domain immediately, please allow some time for the DNS changes to propagate.

  3. I forgot to ask you to post the complete URL starting with http:// for the domain name that you purchased.

  4. His FB page is linking to http://www.paulartale.com/ and paulartale.com is registered with delegation to NS1.WORDPRESS.COM and NS2.WORDPRESS.COM. Visiting that URL and the one without "www." are redirecting OK, so once he does step 5, it should be good.

  5. Did step 5, but when I type in http://www.paulartale.com it just redirects to artale.wordpress.com

  6. Nevermind! Tried it again and it went through!

    Thanks!

  7. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic