Need help? Check out our Support site, then


Domain setup correctly but site not showing up...

  1. I recently transferred my blog from Tumblr to WordPress along with my domain. I went through the final steps of setting this up last night and the site was working fine up until today. As of now, I keep getting Google error 404 - the requested URL / was not found on this server. The only thing I've done differently was import files from a different WordPress site. Could this have caused the issue?

    Can someone please help me to resolve this issue?

    teezysworld.com - Thanks

    The blog I need help with is teezysworld.com.

  2. Clear you browser cache and cookies and try again please because I'm not experiencing any issue connecting to your site at all using FF28, Chrome 32 and IE 11.
    http://en.support.wordpress.com/browser-issues/

  3. Unfortunately, I tried that step before posting here and I'm still getting the error. Also is there a way to transfer followers from my old blog to my current blog?

  4. There is no means of transferring subscribers and stats from Tumblr to WordPress.com that I am aware of.
    http://en.support.wordpress.com/import/import-from-tumblr/

    As I'm not getting any error message using 3 different browsers that indicates you need to work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    5. Try using another browser.

    6. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) Exactly what you experience including what any error reports you receive state.

  5. I will work the above and follow-up. Meanwhile, I was referring to transferring followers from my other WordPress site to my new one. My apologies for not making that clear.

    It would be from bdevereaux.com to teezysworld.com

    ~Thanks

  6. Please post a separate thread for the subscribers and stats transfer by using this link http://en.forums.wordpress.com/?new=1

Topic Closed

This topic has been closed to new replies.

About this Topic