Need help? Check out our Support site, then


Don't understand all the items of the toolbar to write my blog

  1. Did I press a button and my writing toolbar changed? When I first started writing it had a tool bar that I understood. I could put in bullet points and bold etc. Now I have a toolbar that has things like - img,ul,ol,li,code, and I don't know what they do or mean. Can I get back the easier toolbar so I can do bullet points? Appreciate any help.

    Thanks
    Liz

  2. defrostindoors
    Member

    Try clicking on the Visual button; otherwise, you can fix this under Options > Writing > Usual Visual Rich Editor.

  3. Or Users > Your Profile.

  4. I am having the same problem. I unchecked and rechecked the "Visual Rich Editor", but it is still showing the xml toolbar.

  5. Thanks folks. I'll try what you suggested and see how it goes.

  6. You may have to clear out your browsers file cache and do a forced reload of the page that you're looking at.

  7. Hi drmike

    'Clear out your browsers file cache and do a forced reload of the page ...'

    No idea what that means as my IT tech skills are really really really basic.

    Thanks anyway for taking the time to help.

    Liz

  8. Is the problem resolved, though?

  9. Problem still not resolved. My brother thinks I need to get a different browser. When I looked at the wordpress page that describes all the things it can do I saw an image of the page that we write our blogs on. It had image and code as options on the write page. I don't have that on mine.

  10. If you are using Internet Explorer 6, you may indeed want to try a different browser. It is known to have some display issues with wordpress. I would suggest Firefox (but that's just my personal opinion). Good luck!

  11. No, IE6 should work just fine with this, although Firefox works very well, too.

    Dr Mike is right, I think: You need to clear out your cache and do a forced reload. That means, go to your computer Start menu -> Settings -> Control Panel -> Internet Options -> and hit Delete Files. You don't need to Delete All Offline Content, though. That clears the cache.

    Then you go back to the Write or Edit page, and hit the refresh button on your browser which should do a reload, ie force your computer to take a fresh look at the page.

  12. On windows, from memory a ctrl + f5 forces a full reload - ignoring the local or any intervening caching. Possibly not full an effect, but probably a good first thing to try.

  13. @lizbiz:

    Yes, definitely try the instructions from raincoaster and ozrisk. I couldn't give you step-by-step directions because i don't use IE6.

  14. I want to thank you all for taking the time to help me. I tried everything and still kept getting the code toolbar. Finally, I was looking at my profile and ticked the rich text editor and my user friendly toolbar is back. I'm a very happy blogger now. Can't wait to play with the bullet points!!

    Thanks again and have a great week.
    Liz

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags