Need help? Check out our Support site, then


Don't want comments from the blogs I follow in my inbox

  1. Hi and help! I inadvertently clicked something and now have everyone's comments on every blog I follow in my email inbox. Trying to use support and support topics to undo this but haven't gotten anywhere yet. Can anyone help me out of my pickle?

    Thanks!

  2. It's not you. WordPress has made a change, and now the default is for comments to be emailed to us.

    One way around it is to go to your Dashboard, then home, then "Blogs/Follow". You'll see "sites" "comments" and "settings". You can unsubscribe to comments there. My experience is that you'll have to do that from time to time.

    Also, when you leave a comment, be sure to uncheck the box that says "Oh, yeh! I really, really want every comment in the world to come straight to my inbox!" (Or whatever it says...)

  3. Thanks so much! At least now I know what I didn't do to get me here, lol. I don't check the email-me-comments-box (except at the forums) b/c the strip at the top of the blog page organizes responses and likes for me all nice and neat.

    Maybe I should be careful what I wish for but would have been nice had all those comments been at my blog. Oh well. Thank you again.

  4. For what it's worth, even when I uncheck the box, after my inbox started to get filled with every comment ever made, I still seem to get emails.

  5. I've 'deleted' all the comments, as per what 'Shoeacres' directed, and am not waiting to see how it goes. Thanks much for your input :)

  6. Me too. I'm wearing out my delete key :-)

  7. For the sake of my readers, I unchecked the option to ''Show a Follow Comments option in the comments form'' (under Settings ---> Discussion).

    The option is now gone from my comments form.

    I haven't tested yet if it'll work.

  8. Keep us posted please, Titabud? Thanks!

  9. I will. I just asked a blog pal to comment again on my post and we'll see how it goes.

    Meanwhile, I also noticed that un-checking just once the 'follow comments' option on a blog applies to all other subsequent comments I make on other posts on the same blog. I just hope I get to remember that every time I make a comment. :)

  10. It seems to work.

    After I removed the 'follow comments via email' option in the comments form on my blog (via Settings, Discussion), I asked two readers (one who had already commented on the post before I removed the option, and another who hadn't) to post 'Test' comments. I then replied to both.

    The first one is even now still receiving those emails about subsequent comments.
    The second did not even get an email about my reply to her.

    Worth a try. :)

  11. accessiblenorth
    Member

    @ titabud

    I just popped over to your blog to see whether removing the follow comments via email option worked. It did and it didn't. The "Notify me of followup comments via e-mail" checkbox remains - but at least it was not checked by default. I suppose this is progress.

    And I got to see a whole lot of gorgeous flowers on your blog.

  12. accessiblenorth
    Member

    @ titabud and @ my careless self

    I apologize. I didn't read carefully enough. The checkbox that remains is "Notify me of followup posts via e-mail" - and it is unchecked by default. Excellent. It is progress.

    And the flowers on your blog are still gorgeous.

  13. Haha, thanks! But I just checked my comment form in both Chrome and Firefox, logged in to WP and not, and none showed the notify of follow-up comments option. It's only the 'notify me of new posts via email' option that remains.

    Anyway, I just replied to you via a subsequent comment. You did not get an email for that, did you?

    Ah, yes, progress... ;)

  14. @accessiblenorth re apology

    No problem! And thanks again.

  15. I'm thinking the first option/response Titabud mentioned was the magic for me. No comments in my inbox yesterday! Yay! I like checking the number at the top right of the black bar when I'm on a WP screen. Thanks for all your input folks. I'm signing off on this topic. Appreciated all the help!

  16. Please WordPress change the function that sends emails to me about other peoples' comments on other people's blogs. It is putting me off blogging and commenting.

    It seems there are a lot of people who feel the same.

    thanks
    Lorraine
    http://www.allaboutwordswa.wordpress.com.au

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags