Need help? Check out our Support site, then


don't want extra space after caption

  1. When I load a picture and update the site, the caption box has an blank line beneath the text. I don't like the look of it. How do I get rid of it?

    The blog I need help with is catherinesprogress.wordpress.com.

  2. I’m sorry to report that you have accidentally posted to the wrong support forum. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

  3. If you are not referring to the site linked to your WordPress.com username, and instead are actually referring to a free hosted WordPress.com blog, then please post an active link to that free hosted WordPress.com blog starting with http:// so we can help you.

  4. the site I am referring to is http://catherinesprogress.wordpress.com/. When I posted the comment, I chose that site from the pulldown menu but it clearly didn't post with my query. This has happened before. I guess you need to paste the URL in the text field and not rely on the menu? At any rate, I appreciate your help!

  5. This would require modification to the CSS which would require the Custom Design Upgrade.

  6. @treejordan

    When I posted the comment, I chose that site from the pulldown menu but it clearly didn't post with my query. This has happened before.

    Hello again,
    Thanks for providing the URL. We Volunteers cannot see which URL you selected when you created the thread. Only Staff and the support bot can see which URL you selected, so we Volunteers have to ask for the URL and make sure which one it is before we can answer correctly. :)

Topic Closed

This topic has been closed to new replies.

About this Topic