Need help? Check out our Support site, then


Dotted line beneath image

  1. Can anyone tell me how to get rid of the dotted line that appears beneath the image at the beginning of my posts? Thanks for any help! Blessings!

    The blog I need help with is gospelapprentice.com.

  2. @teeveebee, I'm not seeing any lines under your images either in Firefox or in Safari.

    What browser are you using?

  3. Internet Explorer Browser. There's a white dotted line at the bottom of the picture I posted at the top of my last 2 posts. It's interesting that you don't see it. I guess it's a quirk with my browser? Or with the theme?

  4. I suspected you were using IE. Normally Firefox will show the line as well, but for some reason it isn't this time.

    I don't see any evidence that you have the CSS upgrade, so we'll try a different approach. Open one of the posts in the editor. Click on the image and in the upper left hand corner, an icon will appear with what looks like a mountain (image edit). Click on that icon and then in the resulting window, at the top click on "advanced settings" and then in the field labeled "styles" paste the following and then click the "update" button.

    border-bottom: none;

    When that window closes, click on the "update" button to save the changes to the post and then go to your blog and force refresh the page. With IE you might even have to clear the browser cache since it tenaciously hangs onto and uses cached pages.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.