Need help? Check out our Support site, then


double og:meta tags

  1. Hi,

    is there a way to disable social sharing from being added to the header ?
    If I activate the plugin they get added immediately, even without me doing something.

    I use Yoast's WordPress SEO and custom wrote a lot everything and now this gets overwritten.

    If there's a way to use Jetpack's comments on its own that would help too since that's the only thing I use so far.
    Blog url: http://www.berryplasman.com

  2. You can individual Jetpack features in the Jetpack Settings, click on [Learn More] and then the [Deactivate] button.

    Feel free to contact us if you have any other questions.

  3. There is no Deactivate button, that's the whole thing.

    I figured out there's a tiny checkbox on the bottom which removes the .js files and thus the import of og:meta

  4. Do you see an 'Activate' button? if so, then the Jetpack module isn't active yet.

    Otherwise please send us a screenshot of the page where you're seeing this.

  5. I thought I had it with that checkbox but no. There is no deactivate button when it's active. Only if you click configure you can deactivate it. Not immediately. Now I have it deactivated and the double tags are gone.

  6. so all good now... now install the updated version...

  7. Glad this is sorted out - enjoy the new version of Jetpack.

  8. I have 1 tip though, don't think this is the right place, but not sure where to put it.

    the styling of jetpack comments should be inherited
    http://wordpress.org/support/topic/plugin-jetpack-by-wordpresscom-how-to-style-comments-h3?replies=12

  9. Thanks for the suggestion. Looking at the forum thread you linked, it looks like the Jetpack developers are already aware of this enhancement idea.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags