Need help? Check out our Support site, then


Double paragraph spaces when I import a Word document

  1. I am wondering how to resolve the double paragraph spaces I get when I import a Word document into my WordPress blog. I'm using the Import from Word tool, but while it looks okay as a Word document, as soon as I import it I get double paragraph breaks that I then have to manually remove. Very frustrating on long posts.

    The blog I need help with is capuinformer.wordpress.com.

  2. @skean
    I have a strong suspicion that you are not referring to a free blog being free hosted by wordpress.com but cannot be sure of that as you neglected to post the URL for the blog you are referring to. This support forum is only for those with blogs being free hosted by wordpress.com. If you have a blog being hosted by any other web host then you must post here for support > http://wordpress.ORG/support

    The differences > http://support.wordpress.com/com-vs-org/

  3. If you are in fact referring to a blog being free hosted by wordpress.com then please post the URL when you post to this forum. That way we can look at the blog, take note of the theme and see what you see.

    And if it the case that you are referring to a wordpress.com blog then you will need to use icons 6 in Row 2 of the Visual editor. Click the link on the very last icon (kitchen sink) at the end of Row 1.
    http://en.support.wordpress.com/visual-editor/#row-2
    http://en.support.wordpress.com/microsoft-word/

  4. @skean2 Word adds a lot of unnecessary tags, so the "Paste Word" option in the Visual editor should take care of this problem.

  5. @sararosso, I've noticed the double paragraph spacing issue with the TinyMCE editor as well.

    @skean2, If you go to settings > writing and select "WordPress should correct invalidly nested XHTML automatically" and then click save, from now on though wordpress should automatically fix the double paragraph spacing for you when you save the post with the stuff pasted in from Word. As sararosso says though, make sure and use the "paste from word" icon.

Topic Closed

This topic has been closed to new replies.

About this Topic