Need help? Check out our Support site, then


Duet Theme problems

  1. custardfacephotography
    Member

    I have purchased and installed the theme, using the default fonts / CSS etc.

    A few issues are coming up:

    The logos for twitter/facebook etc are not showing up in the footer like the one in the demo - the links are there as you can hover mouse over images and the links show up - but no images.

    The image for Featured Article (which is in the Bumps, Babies and Beyond section) only shows the ends of the scroll. Doesnt matter which colour scheme I choose it just doesnt show the middle bit and therefore the text is hidden as its white.

    The main site does not sit in the middle of the page - it is left aligned and the demo is "center" aligned. Why is this? I have had to force a margin-left: 150px just to make it look ok in 1024 x 768.

    On your “demo” you have special captions and you mention special headings etc, but I cannot see these anywhere in the post edit options.

    I appreciate any support,

    Thanks
    Sonia

    The blog I need help with is custardfacephotography.wordpress.com.

  2. Hello there,
    Your theme is a premium theme and we Volunteers answering questions on this forum have no knowledge of how they are designed to operate. When you purchased your premium theme what came with that purchase was support directly from the theme designer in the Premium Theme Support Forum. There is a link for the specific Premium Theme support forum under Appearance -> Themes in your blog’s Dashboard

Topic Closed

This topic has been closed to new replies.

About this Topic