Need help? Check out our Support site, then


E-mail notifications of old posts

  1. Is there any way I can stop an old post of mine from being sent out via e-mail to followers (and RSS)? I've been editing/fixing mistakes I'm finding on old posts and when I hit "update" the old posts go out via e-mail and on readers. Rather irritating glitch. Any way to stop it?

    (I tried making the post private, updating it, and then making it public again, but that doesn't work.)

    Thanks in advance for the help....

  2. maryloudickson
    Member

    I have the same question. I have a need to change/update older posts, but the actual changes are not of interest to my subscribers and I would prefer not to bother/spam them with these changes.

    I've also tried the change the post to private then return it to public with the same results as sassone.

    I have seen older forum posts where the entire site is changed to "private" via the Settings => Privacy option as a way of doing this task. I have a self-hosted site and I do not seem to have that option available, only searchable or not. I am using WordPress 3.4.2.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic