Need help? Check out our Support site, then


Edit buttons have disappeared

  1. Hi I used to be able to open http://toecomst.wordpress.com/ and see the edit buttons for each post while logged in. Same site as not logged in, but the edit buttons visible for each post. However, since buying the premium bundle and creating http://www.toecomst.com I no longer see those "edit" buttons ("bewerken" actually, since the blog is in Dutch). How do I make them come back?

    The blog I need help with is toecomst.com.

  2. Update: this is only the case in Firefox 26 but not in Safari 5.1.7 nor in Internet Explorer 8.

  3. If this is not clear, I can show you screenshots, but sadly this forum doesn't allow for me to upload them. It's not possible to show the problem via a post on my blog either.

  4. and yes I've checked http://en.support.wordpress.com/browser-issues/ cleared caches, etc ; I've even uninstalled Firefox and re-installed it as v23 then upgraded it back to v26 ...

    Though the problem is Firefox related (not in Safari or Explorer), I'm pretty sure it has to do with WordPress. I have the screenhots to prove it but I can't upload them and I can't chat with you about them even though my company has paid for premium.

    When I go to customise design, it doés show the "edit" ("bewerken") button. That's why I'm sure it's something to do with WordPress in Firefox. Even so, I've also posted the issue on the Mozilla forum.

  5. Upload the screen shot to your Media Library - the staff can see the image there

  6. Thanks they're in there. Erased the post (...) but the jpg or png's are still in there.

    Btw idea: this forum accessible via app?

  7. Doublecheck yes they're in there, two files named "Look..." in ...upload.php

  8. Update: I'm pretty sure it has to do with the "" theme. Because I don't have the problem with other themed blogs in the same Firefox. Probably a bug between WP theme and FFox plugin.

    So who can help alert the developers of the Chunk theme please?

  9. I looked at your screenshots.

    To address the others first, there are no colors in the Customizer menu, because you do not have the Custom Design upgrade. The hourglass is a cursor, not an icon.

    When I view your site in Firefox, the Edit (Bewerken) link does show up: https://i.cloudup.com/uMNN19JqAE.png

    Keep in mind that you must be logged in to see the edit link; visiting the site when not logged in will hide the link. If you're not sure, try going to http://toecomst.com/wp-admin/ . If it requests your username and password either you're not logged in or you don't have third-party cookies enabled.

    http://en.support.wordpress.com/third-party-cookies/

  10. Thank you Jackie Dana. As stated above I was logged in.

    OK so colours are not the issue, but not seeing "Bewerken" (Dutch for edit) is still a very annoying issue.

    You see it but I don't. My Firefox is 26 yours is? Maybe it has to do with a number of plugins on / off, I'll put a screenshot in. Trouble started after upgrade from FF25 to FF26. Upgrade made me also check plugins hence upgrade plugins.

    Summarising where we are now: it's either the browser version or the plugins or a bug in Chunk ?

    Finally, I don't understand the point about the hourglass being an icon but I don't my not knowing tech jargon (see also: "Triplicate") should be the issue now.

  11. To confirm, you are logged into your your account, and have the admin bar across the top, when you view your home page?

    It would be good to try running Firefox with extensions off, including ad blockers, but making sure third-party cookies are enabled. It could be an issue with Firefox 26 but I haven't seen any other reports of that yet.

    When you see the hourglass, can you move it with your mouse? It's not something we use so I'm not sure where else it would come from other than if it was a cursor.

  12. No the admin bar wasn't there either. But I am logged in, and can access and work on articles in wp-admin. But that layer on the blog itself is missing, the layer on top and the edit buttons.

    I'm a user with vague notions but not a technical expert. What I'd suggest is someone telling me how the layer relates to which plugins. Has the Chunk developer a role in this at all?

    I've put three screenshots of my plugins in my media library. The filenames start with Firefox.

    NEW question: is it ok for me to be logged in in two browsers at the same time viz. Safari and Firefox?

  13. i.e. "But that layer on the blog itself is missing, the layer at the top, above, and the edit buttons."

  14. If you're not seeing the admin bar across the top, then it sounds like you're not logged into WordPress.com in Firefox.

    What happens when you go to http://toecomst.com/wp-admin/ in Firefox?

    If you can get to your Dashboard from that link (indicating you're logged in) without seeing the admin bar across the top, I'd like to see that, because that might suggest a bigger issue.

    Could you upload a screenshot of that behavior to your blog's media library for me? I'd need to see everything that shows in your browser window from the top (where the admin bar would be) and your Dashboard to confirm.

    http://en.support.wordpress.com/make-a-screenshot/

  15. Hello Jackie Dana & colleagues. Thanks for trying to help me. Please read what I've written above carefully and please believe that I was sure of what I was writing, every single time. Thank you for that, because it saves time and energy.

    For proof I've made a screenshot movie in AllCapture and it's 2,07MB. The file's name is ToeComStScreencapturemovie.tdc ; I've tried to upload it to the media library but it says "Fout bij het opslaan van media-attachment." (upload error, probably to do with "tdc" file)

    I'm sending the file to support@wordpress.com

    What now? Different screencapturemovie software? Upload the file elsewhere?

  16. At this stage I'd like to repeat what I wrote on Dec 18, 2013, 5:11 PM: I don't have these problems in other browsers ànd I don't have them in Firefox when using the Coraline theme. Yet in the very same Firefox I'm having them with the Chunk theme.

  17. jeremeylduvall
    Staff

    Hi Patrick,

    I went ahead and responded via email. To keep our conversation organized, I'm going to close this thread. Please keep all further correspondence in the email thread.

    Best,

    Jeremey

Topic Closed

This topic has been closed to new replies.

About this Topic