Need help? Check out our Support site, then


Edit Gallery Icon not visable

  1. I cannot see the Edit Gallery Icon when I open a draft post. If I preview or publish the Gallery photos are there. Any help would be much appreciated.

    Many thanks Neil

    The blog I need help with is tizneil.wordpress.com.

  2. Are you using the Visual Editor or the HTML Editor when creating your post?

    If the HTML, switch to the Visual Editor and click on the Gallery placeholder and you should see two icons in the upper left corner of the placeholder. Seems to me that this might be a change from previous behavior as once upon a time you'd see those icons when hovering over the placeholder.

  3. Thanks for your prompt response, I am in Visual Editor, still cannot see the icons, not sure what you mean "click on the Gallery place holder.

    Thanks Neil

  4. http://en.support.wordpress.com/images/gallery/

    After you have inserted the Gallery from the Gallery tab in the Image Uploader, there should be a large placeholder in your Post or Page that spans the width of your post.

    You may also want to read http://gammagirl.wordpress.com/2008/07/27/not-the-official-wordpresscom-gallery-faq/

  5. The placeholder is not visible, this only happened recently! I have checked all my previous posts and the placeholder icon is not viewable in these.

    Thanks Neil

  6. What exactly do you want to do?

  7. Here's a screenshot of what the Gallery graphic placeholder looks like in a Post in the Visual Editor after it's been inserted and what it looks like when I've clicked it with the edit icons active.

    If you switch to the HTML Editor, you should see the shortcode [ gallery ]

    Just to be on the safe side and to make sure this isn't a browser issue, please follow the instructions here for clearing your browser's cache and cookies. http://en.support.wordpress.com/browser-issues/

    If after clearing your browser cache and cookies, you still don't see either the graphic placeholder or the Gallery shortcode after inserting the Gallery in your Post or Page, then something is broken and you should contact Support. Make sure you let them know which browser and OS you are using as well as the other information mentioned here: http://en.support.wordpress.com/tips-for-contacting-support/

  8. Many thanks, all is back to normal after clearing the browser cache and cookies.

    Again many thanks

    Neil

Topic Closed

This topic has been closed to new replies.

About this Topic