Need help? Check out our Support site, then


Edit image titles and descriptions

  1. How do I edit uploaded image titles and descriptions? I am thinking about the text that appears directly below the image on this page http://artinsight.wordpress.com/gallery/horses/puakea-horses-with-rainbow-and-maui-24x24/

  2. The source code on the linked page only shows that as being an image a normal post paragraph under it. Because the CSS is set to not text wrap it appears like a title or caption.

  3. Sorry, I don't quite understand your response. I am saying that I want to edit the text "This was my first portrait of a rainbow. I like how the Distant island of Maui came out. The little rainbow stub fits in well." This text was added when I first uploaded the picture. Do I need to re-add the image to update the description and title?

  4. Just edit the post by going to http://artinsight.wordpress.com/wp-admin/edit.php and clicking Edit on the Horses post.

  5. You should also be seeing a "Edit this Post" label along the top in your blue bar when you view the post and are logged in.

    Hope this helps,
    -drmike

  6. drmike, I do not see the edit this post link along the top in the blue bar when I am logged in and viewing this page.

    http://artinsight.wordpress.com/gallery/horses/puakea-horses-with-rainbow-and-maui-24x24/

    This page is auto generated, I think, because when I uploaded the image to the blog space, I clicked on the image and from the options chose "linked to page". The text that you see on this image was created when I uploded the image. I don't seem to have access to edit the text.

    All other pages are editable and viewable from the dashboard, through the method that donncha suggests, except these "linked to page" image pages. I can forward screenshots if that helps. Is there something special about these image pages that means I can't edit the descriptions and titles?

  7. Not sure why it's not displaying the edit page link when you view the page. That's actually a page that you have there. It should be displayed under Dashboard -> Manage -> Pages. Try it there.

    -drmike

Topic Closed

This topic has been closed to new replies.

About this Topic