Need help? Check out our Support site, then


Edit Page is blank? Site not loading properly either!? Please help!

  1. Hi,

    I was trying to edit some pages this evening and the 'Edit Page' content window is blank. It's also missing the tool bar.

    If I highlight within the window, there is actually some text (looks like HTML) there, but it doesn't look as it normally does. Clicking the 'text' and 'visual' tabs does nothing.

    At the same time, I have noticed that my site (http://bigbirthas.co.uk) isn't displaying as it should. The layout is merely text links, no sidebar, no dropdown menu etc.

    I tried deactivating a few of the most recently updated plug-ins, but that hasn't helped. Any ideas?

    I'm not aware that I've changed anything structurally at all since I posted my last page and post yesterday, so I really can't work out what's changed. I've also tried viewing the site on my mobile in case the problem was specific to this laptop, but the problem was replicated there.

    Please help!

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Sorry. We cannot help with that here. You are posting to the wrong support forum to get help with a site that's not hosted by WordPress.COM. If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.org bloggers.

Topic Closed

This topic has been closed to new replies.

About this Topic