Need help? Check out our Support site, then


"Edit page" the type is white/invisible instead of black. How to make it black?

  1. adminspiritspeaks
    Member

    When I go to my "Edit page" it seems to not load, but I discovered by accident that it WAS loading, but is puts all the type in WHITE instead of black, so of course it is invisible. It is black on the actual blog page, but always come up white and invisible, so I can't possibly edit it. How can this be changed to black type instead of white/invisible? !!!!

    The blog I need help with is whenspiritspeaks.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

    Note: Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts here > Dashboard > Posts > Add New

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.