Need help? Check out our Support site, then


Edit the front page for Hatch theme - I want more posts to show

  1. The theme doesn't show as it does in the display before I made the choice and changed themes to Hatch. On the front page there were links (picture as this is a photoblog) to 15 of my posts. When I choice all, more than 200 post showed up. Now I have changed this to only 8 + Older posts link. I want more than 8. Is there only two options for the front page?

    The blog I need help with is bentehaarstad.wordpress.com.

  2. When I choice all, more than 200 post showed up. Now I have changed this to only 8 + Older posts link.

    Hatch has infinite scroll. You ought to be able to disable it on this page > Settings > Reading and set the number of post you wish to appear on the front page of the blog there.

    Look for:
    Blog pages show at most ____ posts
    enter the number of posts you want to display

    scroll down to:
    To infinity and beyond ___ Scroll Infinitely
    (Shows 7 posts on each load)
    remove the checkmark

    scroll down and click "save changes"

    Disabling the infinite scroll feature to get rid of the pop-up in the footer results in a "Older Posts" tab, and you can't disable that "Older Posts" tab from appearing and have "previous post" and "next post" links, without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

  3. Thanks for the answer!!! But I have already changed the Show at most: to 14 posts (and saved), but it doesn't respond to this. It still shows only 8 (4x2). I also have Syndication feeds show the most recent set to 14 (I don't know the meaning). Then "Older posts", whick is ok. But I want more of them...
    When I scroll dawn to Infinity and beyond I get this message: " We've disabled this option for you since you have footer widgets in Appearance → Widgets, or because your theme does not support infinite scroll."

    Enhanced feeds, I don't know the meaning. Only Comment count is checked.

  4. I think that I have the same issue as bentehaarstad (although I'm trying to show 16 posts, but can only show 8 or infinite).
    Home page screen capture
    Reading Settings screen capture

    Interestingly, when I use the "Customize" GUI from the drop down menu, the changes I want to be made appear. Once I save and close though, they are not applied.

    Customize screen capture

    I am using Chrome Version 26.0.1410.43 so presumably it is not a browser issue.

  5. Howdy! Just popping in to confirm that due to Hatch's design it will only display 8 posts on the home page, regardless of the settings in Settings -> Reading.

    (The Customizer will display differently because it doesn't display with Infinite Scroll.)

    I hope this clears things up!

Topic Closed

This topic has been closed to new replies.

About this Topic