Need help? Check out our Support site, then


Editing a post.

  1. carolinawringler
    Member

    here a short while back when ever I try to edit a post, and hit the 'enter' key the editor jumps completely to the bottom of the page, forcing to scroll back up to where I am editing.

    This is very irritating, is there any way to stop it from doing this?

    Sincerely,

    Rexx Shelton

    The blog I need help with is carolinacowboy.wordpress.com.

  2. Well, they changed the editor completely; does it still do this? If so, try switching to Classic Mode. If that doesn't help, what browser and version are you using?

  3. carolinawringler
    Member

    I am using Chrome on Windows 7, and I have no idea how to change the editor, nor how to go to Classic Mode. Nothing has changed on my part. I have been clicking the the edit option, just as I always have, and for years this was not a problem, now, all of a sudden, it started bouncing around like this.

  4. You go to Classic mode by clicking the Edit button and up at the top of the page is a little bubble with "switch to classic mode" in it. Click it.

  5. carolinawringler
    Member

    The little bubble does not present itself to me. The only way I can get into edit is to open a post already published or is in draft form. I click edit and this is the top line:

    Permalink: http://carolinacowboy.wordpress.com/2014/08/01/understated-inflation-3/ ‎Edit View Post Get Shortlink

You must log in to post.

About this Topic

Tags

No tags yet.