Need help? Check out our Support site, then


Editing pane has become very large

  1. Over the last week I've noticed that the viewing panes in both Visual Editor and Text mode are much longer than they were previously. I'm sure it only used to be 30 or so lines long, but now it takes ages to scroll down to the bottom of the post when I'm editing the draft. (By the time I get there, I've usually forgotten what I was planning to do!) Is this just an issue with my browser? I'm using Ambiru, running Firefox on Ubuntu 21.10, and everything's up to date as far as I'm aware. I find it a bit frustrating to have to scroll all the way down to the the end of the posting, rather than having a small area to concentrate on. I really hope it's not an innovation, as I much preferred things the way they were a month or so.

    The blog I need help with is cosmictigger.wordpress.com.

  2. Move your mouse to the lower right hand corner of the text box (you will see two diagonal lines). Your mouse should change to the Resize pointer (double arrows). Then you can click and drag and can re-size the box to whatever size you like.

  3. Nice one! Many thanks! (Isn't it odd that seemingly-complex problems often have very obvious solutions?)
    MInd you, I've still got no idea how it got that big in the first place. Best to let sleeping dogs lie, I think ;-)P

  4. I'm glad I helped you. Best wishes with your blog.

  5. I noticed the same thing, starting around December 11 or 12.

    It takes a good effort to shorten the editing window, but it must be shorted on every post.

    The short window as default, was much better.

    Is there a way to make the short window the default window?

    There are some other issues:

    Format function:
    Sometimes it works, sometimes it doesn't.

    Inserting media:
    Alignment appears to work, but does not always work.

    So far, the solution is to stop working on the post, and start a new one, or 2.

    Is there a place I can learn more detail about the editor, in Visual Mode?

    I've subscribed to this thread.

  6. Thanks, TimeThief. Am I right in guessing (from your name) that you're a Doctor Who fan?

  7. Ace5ace, I've found this site extremely comprehensive and helpful:

    http://wpbtips.wordpress.com/

    I also downloaded a great ebook called WordPress in Depth a little while ago. It's everything you ever wanted to know, and stuff you probably don't need to know as well ;-)

  8. Hi, cosmictigger. Thanks for those references. I'll be a little smarter, before too long.

    Someone mentioned that copy and paste carries a lot of HTML code. I'm thinking that could be at least a part of my problem. We'll see.

  9. You're welcome. It's a quite steep learning curve at first, but nowhere near as steep as learning GIMP! ;-)

  10. I've only noticed that you're right about having to resize it again when you resume the draft. Pain in the backside. My latest post is nearly 5,000 words already. It's going to take all day to rezise that! :-( Please get it sorted out, WP people!

  11. I don't have to resize mine each time. It seems the size I previously chose is "remembered".

  12. It "should" remember. I think I remember somewhere in settings (maybe) where one could set how many lines the visual editor would display but can't find it anymore.

  13. @1tess
    It was here > Settings > Writing but was removed awhile ago now.

  14. Thanks, cosmictigger.
    I was beginning to have self-doubts about my self... ;-)

    I'm also running the Linux Mint 9 (Ubuntu based) operating system.

    I've resized before and after allowing flash objects. I've removed cookies, a couple of times. I've resized, then posted with and without content. I've resized, then refreshed.

    The long window seems permanent, and adds significantly to the posting time.

    This all started when I pasted some fairly long content. The act of pasting seemed to expand the length of the window, and it has not been the same, since.

    I don't know what to guess at, other than theme related? I'm using the Twenty Ten theme, which was the default, from the beginning.

    It would be nice to have some control.

    There must be more than the 2 of us, with this problem...
    At least we have the attention of some credible people.

    Thanks, timethief and 1tess.

  15. Thanks for posting your details. This thread is now tagged for Staff attention. Please subscribe so you are notified when they respond.

  16. I actually thought this was a glitch coming along with the changes that have been taking place on WordPress but it seems it's now an issue. I'ld try out the resize function for my blog at http://www.aceworldteam.com and hopefully, it gets fully resolved.,,

  17. Okay, so I just did the resizing thingy but it's going back to the long editor pane again... *sigh* ... HELP!!!

  18. Hi there,
    What is your operating system please?
    Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

  19. @timethief I do know all of these as I ain't a newbie :D ... points 1-4 has already been run through and I run the latest version of Google Chrome on Win 7 [64-bit]... I'ld run through all steps again and clear up some registry values and probably have a system restart as haven't done that in days... Hopefully, it all gets back to normal after these.. Thanks!!!

  20. Gottcha. As this thread is tagged for Staff attention, my aim is to get everyone posting here to share the specifics re: their own computing environment, so Staff has as much info as possible to work with.

  21. A'ight... No problem... I never really comment on these threads; most times I just read past and get by... Anyways, I guess it wouldn't hurt to drop a few comments once in a while... Do check out http://www.aceworldteam.com and lemme know watchu think of it...

  22. Yo! We don't do that here. We cannot link drop or post blog promotion or discussion into threads on these technical support forums at all. Please respect our policy and promote your blog in social networks. http://en.forums.wordpress.com/topic/forums-housekeeping?replies=1

  23. I'm running fully updated Ubuntu 12.10 and Firefox 17. I'll try those few tips and see what happens. I'll keep you posted. Thanks, everyone.

  24. gorgewildphoto
    Member

    I'm having the same problems with the new changes-- only sideways. The new pane they've created is too wide for the screen. It attempts to show me literally every image in my library when I'm attempting to upload and view new ones instead, which leads to slowdowns and sometimes browser crashes. Also, it will not ever save the setting when I put a link in the image (so people are directed to my website when they click on an image). I have to manually go back sometimes three times for each image in a post to save this setting. It also does really weird things formatting, like not saving the alignment, choosing its own magnification, etc.
    I'm old school: Win XP Pro 64-bit, current Firefox 17.0.1

  25. @cosmictigger - I'm not seeing your editor window at anything other than the standard size with new drafts - are you still having this issue?

    @ace5ace - I just logged in as you and saved a blank draft with the editor window much smaller. It looks to me like it "remembered." Could you check please?

    @djaysean - I just logged in as you and saved a blank draft with the editor window much smaller. It looks to me like it "remembered." Could you check please?

    @gorgewildphoto - I'm not able to re-create the too-wide pane in your blog. Are you still having this issue? Can you start a new thread with your linking issues?

    Cheers!

  26. Hi, zandyring. The window is much smaller, now, with a quick reference. I'll be back later, to spend a little more time....

    In the interim, I created a new blog. The window in the new blog, seemed normal, as did the editing features, based on one small post.

    Thank you.

  27. Well, zandyring...

    In checking the window size, I adjusted it a little, without posting. I just returned, and the window extends way below the bottom of the browser, again.

    The other blog remains unaffected and is the normal size. I did not adjust the size of this editing window, and did not post anything.

  28. Hi @ace5ace,

    Can you manually make the window smaller again and then save the draft, open a new draft and see if the window has "remembered" the correct size?

    Cheers!

  29. Hi Zandyring

    I've just checked my draft and it's still huge!

  30. Ok, thanks for reporting back @cosmictigger. I've reported this internally and hopefully I'll have more to tell you soon!

Topic Closed

This topic has been closed to new replies.

About this Topic