Need help? Check out our Support site, then


Editing posts

  1. When editing posts the cursor disappears right to the top of the screen when you leave it for a second. If you press any key it then returns to where you were editing, but then whizzes off again when you leave it - why is this?

    Also why does space bar give you double space when in Visual mode but single in html mode. How can I get single space in visual mode?

    The blog I need help with is thegroundhog.wordpress.com.

  2. (1) Which browser and version of it are you suing? And have you tried any troubleshooting?

    (2) Have you increased the size of the post and number of lines in it?
    Settings > Writing

    (3) The theme is coded to provide double spacing between paragraphs. You will get double spacing between paragraphs in every theme here of which I'm aware. The only way to avoid it is to hold the SHIFT key down when you hit Enter at the end of the paragraph.
    See also:
    http://en.support.wordpress.com/writing-and-formatting-poetry/
    http://wpbtips.wordpress.com/category/space-between-paragraphs/

  3. You can also check to see if any add ons or plug-ins to your browser are causing the issue.

Topic Closed

This topic has been closed to new replies.

About this Topic