Need help? Check out our Support site, then


Editing spaces not 'sticking'

  1. thewhitelilyblog
    Member

    Hello, wordpress worlders, I had reason to edit on old post, noticed some paragraphs were not properly spaced, and tried to fix it in the editing page. But no matter how many times I hit the 'update' button, the spaces went away again. I didn't find any others with this problem when I searched, but perhaps I put the wrong terms. You can see the lack of spacing at the link I"ll put below--you have to go about half-way down the page to see where the problem begins....thanks!

    http://thewhitelilyblog.wordpress.com/2008/08/25/credo-in-planned-parenthood-how-ungreen-can-you-get/#more-80

    The blog I need help with is thewhitelilyblog.wordpress.com.

  2. Open the post in the editor, select everything in the editor window and then from the "format" pulldown on the left end of the lower tool bar, select "paragraph" and then click update and that should fix the issue.

  3. thewhitelilyblog
    Member

    Dear Sacredpath,

    I did those steps, but it did not cause a space to appear after, for example, the word Istanbul, or chamomile. I had put in spaces between all those paragraphs, that didn't stick when Updated. I did the steps you suggested, and that didn't put spaces in either. Did you leave anything out? For example, maybe after I click on paragrah I should go and put the spaces in again? (I do that by just hitting the enter key, as one would in word processing.)

  4. Ok, then you are going to have to make a trip to the "HTML" tab and do some deleting. What you want to do is to look through everything and anywhere you see a<div> at the beginning of a paragraph, delete it, and then at the end of that paragraph delete the </div>

    After deleting those, make a space between the paragraphs in the HTML editor and when done, switch back to the Visual tab in the editor and then update the post.

    Also, go to settings > writing and select "WordPress should correct invalidly nested XHTML automatically" and then click "save changes." That can keep a good number of issues from cropping up.

  5. On bit I will mention here is that typically this sort of issue crops up when you copy and paste either from a wordprocessor or you copy and paste something off the web.

    If you copy and paste from MS Word, use the "Paste from Word" icon on the lower row of toolbars. Even using this though, there is usually some manual clean up require because Word does not speak web and creates very messy code that messes up websites.

    Any other program, or anything off the web, use the "Past as plain text" icon on the lower toolbar in the editor.

    http://en.support.wordpress.com/visual-editor/#row-2

  6. thewhitelilyblog
    Member

    I'll have to do the html thing. I am using the Paste from Word feature now--this was an old post, perhaps I wasn't doing that then. Thank you, Sacred path, as always.

  7. You are welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.