Need help? Check out our Support site, then


editing timestamp and "posted by"

  1. Hello!

    I recently created my first WordPress blog, dnatestindex.wordpress.com. I'm using the Shocking Blue Green template, and currently have only one post. My problem is with the line below the title of the post. It currently reads:
    "Filed under: deep ancestry — dnatestindex @ 8:01 pm"

    There are two things I'd like to change:

    1. for some reason the date does not show up on the timestamp, just the time. I checked the Settings, which appear to be correct (F j, Y), so maybe it's a problem with the template?

    2. I'd like to lose "dnatestindex," which looks like it is showing who posted (it's my username as well as the name of the blog...confusing).

    Thank you very much!

    Ernie Bornheimer (dnatestindex)

  2. Displaying the date/time stamp is a function of whichever theme you are using.

    The username on your posts can be changed via Users>Your Profile>"Display name publicly as".

    Not all themes show the entire combination of date/time stamp and/or username. Best to check via the Design>Theme Preview.

  3. Thank you, justjennifer!

    I just changed my theme, that seemed the easiest way.

Topic Closed

This topic has been closed to new replies.

About this Topic