Need help? Check out our Support site, then


Edits not saving properly

  1. Yes, I have used the FAQ and Search for this topic - No, I have not found an answer.
    My lastest post was published, but when I went on site to look at it <http://drfugawe.wordpress.com/&gt; the last paragraph had not dropped down one line from the P preceding - So I opened Edit, and fixed it and saved it. Went back to the site, and it still was not fixed!

    How can I fix this, and how can I avoid this in the future? I'm assuming I'm making it do this/

  2. Can we have a link to the post so we can see whats going on.

  3. Isn't this a link <http://drfugawe.wordpress.com/&gt;
    I hope you'll forgive, but I'm still too much of a novice
    to know how to make it active for you.

    TIA for any responses.
    john

  4. If you leave off the < > the link will be active. But what Teck was asking for was a direct link to a post where the problem existed. This is your latest post http://drfugawe.wordpress.com/2008/10/08/sourdough-as-kitchen-science-2/ I see a line between paragraphs 1 and 2 and the paragraph beneath the picture seems to be all one. Where was the paragraph break supposed to be?

  5. Ahhhh. Learning a lot today. Thanks Vivian. Yes, the post in question is my current one - here's the 2 lines between which I've been trying to get the P break:

    bacteria has taken over and rules. Ta-da!
    I have given my two sourdough pets names, because very soon it will be all too

    If anyone knows how to fix this, great, but I'd also like to know how to avoid it in the future.
    Thanks much for your help,
    john

  6. Somehow, it seems that your post got wrapped in <div> tags instead of <p> tags. (I see a lot of alignment tags in there, too.) I suspect that may be the problem.

    Try editing the post, selecting all of the text and using the eraser icon to remove any formatting. Then put the space in there (by pressing enter at the end of the line) and save it.

    Here's what I see (by looking at the page source):

    good bacteria has taken over and rules.  Ta-da!</div>
    <div class="mceTemp mceIEcenter" style="text-align:left;">
    <div class="mceTemp mceIEcenter" style="text-align:left;">I have given my two sourdough pets names, because very soon it will be all too easy to mix them up, and that would not make me happy.  My old sourdough from Carl Griffith I’ve named “Carl” in his honor - and because I’m sure there’s a bit of Carl in there too!  And because my new sourdough is made from a few fresh apples and some grapes from my yard, I’ve named it “Grappleson”.  My rationale was that both my apples and grapes would contain the natural bacteria that are sought in the making of a sourdough starter, and I wouldn’t be depending entirely on getting them either from the air, or from the wheat itself.  And since my juice wouldn’t be as acidic as orange or pineapple, I added a teaspoon of cider vinegar right up front.</div>
    
    <div class="mceTemp mceIEcenter" style="text-align:left;">It’s day

    You aren't pasting from Word, are you?

  7. Vivian,
    Thanks for hanging in there - My word processor is Open Office, but I don't think I used it for this post - in the past, Yes, but haven't noticed anything strange. This is a NO-NO?

    Please forgive, but I don't know what the "eraser icon" is - used Search, both in Forums and Support; found nothing. Can I just go to the paragraphs in question, remove the <div> and replace with <P>?

    Thanks Vivian - and forgive for me being obtuse.
    john

  8. If Open Office mimics Word, then you shouldn't use it. At the minimum, use the paste from Word icon when doing so in order to strip out any extraneous formatting. http://faq.wordpress.com/2006/11/09/why-not-to-use-word/

    As for replacing - yes, you can do that. But seriously, spend some time in the FAQs and learn about what you are trying to accomplish here. Here's the FAQ on the icons http://faq.wordpress.com/2006/05/15/what-do-all-the-icons-mean/ (I found that by simply searching the word icons in the FAQ)

  9. Vivian,
    Good news is, that with a good dose of help from you, the problem is solved - but it warn't easy! I took your advice and boned up on icons, and then used that new knowledge on my problem post - No go. It would look OK during the edit, but when saved, it would revert to old formatting. So instead I switched to HTML view, and looked at the top paragraphs and their formatting. Then I went down to the problem section at the bottom, and got rid of all that strange formatting, and replaced it with the same stuff as in the top paragraphs - voila!

    Thank you for your good help these last two days, you've been a good teacher!

    I see from your blog that we share political philosophy - and probably some experience as well - I lived for some 30 years in N. Florida, and lived through the strange philosophical changes in the southern Democratic Party of that time. Actually, if FL had not become so conservative and controlled by old retirees with strange ideas, I never would have left. But my wife and I refused to retire in such an environment, so we migrated to Oregon!

    I wish you all the best in your political (ad)ventures.
    john

  10. Did you highlight all the wording before clicking the eraser icon ?

  11. John - glad to know you figured it out! We were all newbies once.

    And I'll keep the politics on my blog :)

  12. teck, Yes, did that, but couldn't see resulting change as I was in Visual Edit, however it's OK 'cause it's fixed now. Thanks

    Vivian, got'cha! Keep the faith.
    john

  13. I had the same problem. This is perhaps due to HTML formating. Sometime it leaves double space or not at all. What you can try is as under: If there is wide gap between two para or not at all, please use your backspace to bring the two para together.

    Then, from the point from where you want to have next para, use "SHIFT +ENTER" twice, instead of using simple ENTER. In HTML, when you use SHIFT+ENTER, one line is spaced, and if you do it twice, just in case of para, one more blank line is added to give you the proper paragraph formating.

    This happens especially when you add picture after posting text. If it is plain text input without any picture in the middle, then you can use Word document by using normal cut or copy and paste method.

    The formating is very horrible in wordpress. Some time I have to spend hours to format it well.

    My website is http://anilselarka.wordpress.com/

    Kalidas

Topic Closed

This topic has been closed to new replies.

About this Topic