Need help? Check out our Support site, then


Eliminate commenting on pages

  1. Hi,

    I am trying to eliminate the "Leave Reply" comment section on the pages of my website/blog. Here is the address http://starocean3.wordpress.com/

    I tried going to settings on dashboard then discussion but I am trying to get rid of the commenting on my pages not blog.

    The blog I need help with is starocean3.wordpress.com.

  2. Hello there,

    All WordPress blogs by default have comments open on all Pages and Posts. You can enable and disable comments on free hosted WordPress.com blogs on this page > Settings > Discussion

    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    You can override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

    See also http://wpbtips.wordpress.com/2010/04/23/comments-off-1/ under "Faster way" and "Even faster"

  3. Thanks so much! It worked :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.