Need help? Check out our Support site, then


Email Address Change Issues

  1. I changed my e-mail address, but am now receiving notifications at both the old address (the one I removed) and the new one (the one I put in the old address' place). I only have one user account, so the new address is not being used by another user. How can I stop receiving notifications at the old address and receive them only at the new one?
    Blog url: http://belovedbrowneyes.wordpress.com/

  2. I'm still having this issue and have not received any help. I'd really like to stop receiving emails at the old address and only get them at the new one. Is there no way to get real help and an actual answer from a person or do you have to rely on these forums??

  3. We are all real live people here. We are not zombies. It's hurtful when people imply that Volunteers, who have been answering questions for many years longer than most Staff have even been here at all are not real human beings and that we do not provide real help because we can prove otherwise. I have flagged this thread for Staff assistance.

  4. You have two separate email address settings at WordPress.com.

    Blog notifications for the admin (like comment moderation, Likes, new subscriptions, etc) are sent to the email address at Settings -> General in the Dashboard.

    Personal notifications (like comments on your post, subscription emails, and upgrade renewals) are sent to the email address at Users -> Personal Settings in the Dashboard.

    See also > Issues Changing your E-mail Address > http://en.support.wordpress.com/email-address/#issues-changing-your-e-mail-address

  5. I did not mean to imply that what volunteers do is unimportant. I was only frustrated because I asked the question so long ago without a response. I think I am not used to Support in a forum-style. I am sorry if I offended anyone.

    Thank you for the information. I will check both email address settings and see what I can do. I read through the "change email" information in the Help pages, but must not have seen or noticed that there are two different settings.

    I appreciate your response and your help.

  6. You were correct. I had changed the "Personal Settings" address, but not the "General" one--didn't notice the General one in all my poking and prodding. Thank you again for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic