Need help? Check out our Support site, then


Email notifications

  1. What happened to the email notifications for the blogs that I am not only following, but that I post? Also, I used to get notifications of folks liking my blog or subscribing and now I do not. I really liked these features and am very disappointed that this change was made. I have not changed my settings at all.

    The blog I need help with is salmonfishingqueen.wordpress.com.

  2. Please check the settings described here:
    http://en.support.wordpress.com/email-notifications/
    Take note of this section: What if the emails aren't getting through?
    http://en.support.wordpress.com/email-notifications/

  3. I have not changed any of my settings. I have subscribers who have told me that they are no longer getting notifications of my posts. They have to look at "Read Blogs" to see my posts.

  4. Oh -- I also have the notify me of followup directly below and have not received an email notification of your response.

  5. Hello again,
    Thanks for posting again. You will need to contact Staff for help.

  6. Thank you Timethief....I contacted them. As I seem to not be receiving any emails from WordPress how long do I wait before trying again?

  7. Don't ever contact Staff more than once on any individual issue. They deal with the support tickets with the earliest dates first. If you contact them again on the same issue the date moves forward and it takes longer for them to get to you.

  8. I'm going to piggyback this question here, because it's sort of relevant.

    How do I change my settings so that I do NOT receive emails on blogs that I follow every time they post something new?

    It's happening only on the couple of blogs that I have started following recently. The ones I have been following for some time don't email me, and thank God for that, or my email inbox would be overflowing.

    The blog feed is where I prefer to find new posts. I don't want any email. How do I stop emails without unfollowing?

  9. At the bottom of each of those emails is a link to change whether you get an email or not.

  10. How do I change my settings so that I do NOT receive emails on blogs that I follow every time they post something new?

    I recall being able to change a setting here > Settings > Discussion but now what I recall has been remove to the WordPress.com home page under Read.
    Go here > http://wordpress.com/#!/read/edit/
    Note the column on the right hand side of the page "Get new posts by email"
    Find the blog in question on the list and then select "Never" in the dropdown.

  11. Thanks timethief...only one message was sent to support on your recommendation! Have a good evening!

  12. I've been to the link at the bottom of the email, and it tells me to unfollow to stop receiving emails. I don't want to unfollow. I just want to stop receiving emails.

    However, someone else told me that if I selected the option to unfollow on the subscriptions management page, it would simply unsubscribe me. And not actually unfollow the blog.

    So I suspect it's only a semantics issue.

  13. I don't want to unfollow. I just want to stop receiving emails.

    What does "follow blog" means? it means to receive e mail notifications whenever the person posts a new thing. It seems quite silly to follow a blog and don't see the new stuff on the blog. So, there seems no way out of this except unsubscribe.
    If you want that blog to not to send e mail temporarily then unfollow it and when you'll come back follow it again.

  14. @iphonist1 One can follow a blog by reading it on the 'Read Blogs' page. One doesn't have to have it sent as emails. So there is actually no need for anyone to unsubscribe, they can just adjust their settings so that they aren't sent emails, as Timethief said above.

    @auntiebellum. Some while back, WordPress changed the meaning of 'Subscribe' to 'Follow' so they are the same. As far as I know (from what I've done myself, anyway) if you check the 'never' setting on the edit page of 'Read Blogs' (which is what Timethief directed you to) you shouldn't need to click any link in the emails and can then just ignore them. With luck after choosing 'never' you won't get any more emails. I think the difference between the link in the email and the follow choices in the edit blogs I read page is there because the emails were probably not created at the same time as the settings on the edit blogs I read page.

    However, if any of these settings that you choose don't work, then contact Support direct as most of us are only volunteers here and can't help you with things that are buggy!

  15. @auntiebellum
    Please do what I said above and you will still receive the post updates in the Readomattic Reader but you will not receive the emails. I did this long ago and it's working fine for me.

    WordPress.com home page
    Read Blogs
    Blogs I Follow Edit List click this link
    new page opens
    locate Blog in question
    under "Get new posts by email" is a dropdown menu box next to the blog in question
    Select "Never" in that dropdown box.

  16. @Timethief -still no word from support. How long do I wait for an answer? In the past they have been fairly quick.

  17. @babso2you In my experience, support can take a few days to reply. But I've not known them not reply, so just hang in there.

  18. @absurdoldbird - Thanks. Would like to keep this running in case I do not hear...still no emails on followup posts to my email address...

  19. To all -- It turns out there is an issue with Yahoo email. I set up a new account on gmail and notifications of likes, comments, and posts are now coming in.

  20. @babso2you
    It's great to know you are up and running again. Thank you so much for that update. I will endeavour to recall this and bookmark it in case other bloggers have the same issue too.

Topic Closed

This topic has been closed to new replies.

About this Topic