Need help? Check out our Support site, then


Email posts from GPS device not appearing on blog

  1. Hi all,

    anybody have experience with blog posts by email not appearing on the blog like it's supposed to? Everything is working great when I post from my private email address, but when I use a GPS device that sends out emails from a generic address (noreply at findemespot dot com) it doesn't appear on my blog. I'm suspecting that wordpress regards it as spam but I really don't know...anybody experienced this before?

    The blog I need help with is igrenseland.wordpress.com.

  2. Hello there. I did a local forum search here and got no results. I also did a Google search of this forum and got no results. I did find the support documentation do you can compare your setup with what's there http://en.support.wordpress.com/post-by-email
    If what's there is not helpful perhaps you would be better served by contacting Staff than waiting for another blogger to experience the same problem. http://en.support.wordpress.com/contact/

  3. Hello there. I did a local forum search here and got no results. I also did a Google search of this forum and got no results. I did find the support documentation so you can compare your setup with what's there http://en.support.wordpress.com/post-by-email
    If what's there is not helpful perhaps you would be better served by contacting Staff than waiting for another blogger to experience the same problem. http://en.support.wordpress.com/contact/

  4. Yikes! Sorry about the duplication. :(

  5. For Post by Email, as far as I'm aware only ONE email is allowed to be associated with a blog. I don't know any way around this.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags