Need help? Check out our Support site, then


Embed Youtube Video with showing Related Videos

  1. I am attempting to embed a youtube video into a blog post. I can embed the video without issue, but when the video finishes, related content is showen. I would like to disable to showing of related content, and have attempted to do so by adding &rel=0 to the youtube= tag, example to follow. This does not seem to work. Is there a method to disable this showing of related conent?

    [youtube=http://www.youtube.com/watch?v=rto3_rUzuh8&hl=en&fs=1&rel=0]

  2. Not with the freebie account, and I doubt the CSS upgrade would effect it either. But that's for others to comment on. I think it's an annoying little feature as well, but I'm pretty sure if you want it changed you'll have to take it up with Google/YouTube...

    http://www.youtube.com/watch?v=-arSeqd1K5g

  3. Yes you are correct, no fix through CSS. It could be that there is a way to code it into the shortcode, but I sure don't know how.

  4. Thanks... I thought for sure that new "YouTube in comments" feature would work here as well. The related content thing bums me out because I think the next step they'll take is to put ads in there. There's a lot of empty space in that square after the videos are finished playing on our blogs...

  5. I think I will just pay the 68 cents or whatever it is to embed the video directly. Its probably not worth spending tool much time on this one given the small cost to fix it properly.

  6. Officially, the original fix you applied should work:
    http://support.wordpress.com/videos/youtube/

    You can disable related videos by appending &rel=0

    Now, how exactly did you put that in?

    Did you put it like [youtube=URL&rel=0] and did you make sure you used a ZERO rather than a capital O?

  7. On looking again, I think it should be [youtube=http://www.youtube.com/watch?v=rto3_rUzuh8&rel=0]

    I don't think you can add more than one modification at a time.

  8. &rel=0 I just added this code and it work fine no more related content...
    Marty

  9. Yes, I added the &rrel=0 and it worked for me also. Another home run for the forums! Bob

  10. Whoops, I meant to say &rel=0 as suggested.

  11. When you're on the YouTube site, look under the "embed code URL box". You should see a box you can check to allow related videos or not.

  12. I just include the link when it says inc url, and if it needs centering, I just highlight the lot and click 'centre' as I would do with txt etc..
    I was hoping to get into getting news vids asap from europe into mainstream, but dont know how to advertise, or do I rely on the search engines :)?

  13. The site linked to your name is not a WordPress.com blog. Do you have one?

Topic Closed

This topic has been closed to new replies.

About this Topic