Need help? Check out our Support site, then


Embedding flashmap swf

  1. I am trying to embed a flashmap that pulls links from a xml file into wordpress. I put it into a htm file and it works

    http://www.genealogyinc.com/_images/flashmap/pm67-000wy/wy.htm
    but if I take the same code and insert it to WP it dosent

    http://www.genealogyinc.com/wyoming/

    the swf file is here
    http://www.genealogyinc.com/_images/flashmap/pm67-000wy/wyoming.swf
    and the xml file is here

    http://www.genealogyinc.com/_images/flashmap/pm67-000wy/xml/wyoming.xml

    code:

    <script src="../../../Scripts/swfobject_modified.js" type="text/javascript"></script>
    </head>
    <body>
    <object id="FlashID" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="650" height="480">
    <param name="movie" value="wyoming.swf">
    <param name="quality" value="high">
    <param name="wmode" value="opaque">
    <param name="swfversion" value="6.0.65.0">
    <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
    <param name="expressinstall" value="../../../Scripts/expressInstall.swf">
    <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
    <!--[if !IE]>-->
    <object type="application/x-shockwave-flash" data="wyoming.swf" width="650" height="480">
    <!--<![endif]-->
    <param name="quality" value="high">
    <param name="wmode" value="opaque">
    <param name="swfversion" value="6.0.65.0">
    <param name="expressinstall" value="../../../Scripts/expressInstall.swf">
    <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
    <div>
    <h4>Content on this page requires a newer version of Adobe Flash Player.</h4>
    <p><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" width="112" height="33" /></p>
    </div>
    <!--[if !IE]>-->
    </object>
    <!--<![endif]-->
    </object>
    <p> </p>
    <p> </p>
    <script type="text/javascript">
    swfobject.registerObject("FlashID");
    </script>

    The blog I need help with is www.genealogyinc.com.

  2. The blog you specified at http://www.genealogyinc.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags