Need help? Check out our Support site, then


embedding prezi to my blog

  1. I used to be able to embed prezi into my wordpress blog. Prezi has recently changed the embed code for wordpress and I cannot embed this into my blog. I have tried the suggestions that have been offered but nothing so far works. If I keep the code that prezi gives I get a box that disappears when I publish/preview. If I play around with the code as suggested by some of your community members then all my blog does is to translate the html text into visual words but nothing else. How can I successfully embed my prezi with my blog?

    The blog I need help with is passion4progress.wordpress.com.

  2. Thanks, I saw your suggestion earlier and tried it. I tried it again but no success. What I get is the visual section having the letters, numbers and symbols on my blog with no prezi anywhere. Here is what I end up with when I do the copy and paste:

    [gigya src="http://prezi.com/bin/preziloader.swf" allowfullscreen="true" allowscriptaccess="always" width="550" height="400" bgcolor="#ffffff" flashvars="prezi_id=d5918d32c3ac01088138d1d6d8df50a6f9868ecf&lock_to_path=0&color=ffffff&autoplay=no&autohide_ctrls=0" ]

    I wonder if I need to be sensitive to spaces but I fanagled them and also got nowhere. Any thoughts?

  3. Link to the actual Prezi page please. The id number seems too long to be the right one.

  4. The above URL says Prezi not found. So the presentation is probably removed or set to private.

  5. It was set to private, huh, that might have something to do with it. Let me try again. Thanks,

  6. Yes, that would do it.

  7. I've tried the same solution, but I get a blank space where the embedded prezi should be. Any suggestions?

    Here is the edit I was trying to use:

    [gigya src="http://prezi.com/embed/k1gawles_rtx/?bgcolor=ffffff&lock_to_path=0&autoplay=no&autohide_ctrls=0&features=undefined&disabled_features=undefined" width="550" height="400" frameBorder="0"]

  8. I tried what justpi said and I got this response on my post "no hot linking please"

  9. I had to play around with this for a bit, but I figured it out: do all of your copy and pasting in a word document first, then copy and paste the entire thing into your wordpress page.

    So:
    1) Copy the instructions justpi has given on the site
    2) Paste them into a word document
    3) Copy your ID from prezi
    4) Paste it over the PASTEIDHERE section of the code - NB to do this IN the word document
    5) Copy and paste the entire thing to wordpress.

    If you don't do it this way, you'll get either the 'embed code is wrong' or 'no hot linking' messages.

    Good luck!

  10. That will ONLY work if you've turned smartquotes off, note.

  11. <iframe src="http://prezi.com/embed/fgzdyxloq9lu/?bgcolor=ffffff&lock_to_path=0&autoplay=0&autohide_ctrls=0&features=undefined&disabled_features=undefined" width="550" height="400" frameBorder="0"></iframe>

    I've tried gigya and nothing works , i dont know what to do

  12. Try reading my instructions more carefully:
    http://wpbtips.wordpress.com/2011/09/26/inserting-prezi-docs/

  13. its says embed code is broken

  14. Here's your Prezi, inserted to my demo blog according to my instructions:
    http://panosdemos.wordpress.com/2013/04/20/prezi-demo/

  15. Justpi,

    You're awesome man. Thanks for the tip. Works perfectly. I was so frustrated that I wasn't going to be able to embed my prezi (that I spent quality time on - tedious visual shifts) but you definitely cleared that up...

    I appreciate it....

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.