Need help? Check out our Support site, then


EMERGENCY- BLOG DISAPPEARED URL NOT WORKING NEED FIXED ASAP

  1. Please help me. We are launching our blog this week and it just disappeared.

    My account is sashaljewels
    my blog is SLJ luxe

    what happened is I went to post something and then all of a sudden my page is not found. not sure what the issue is. it is viewable but other people also can't see it. I emailed your support group but no response. I attached screen shots to that email. I need this fixed before wednesday May 1. My dashboard and settings are fine. Actually I got an email for my post and when I go through the email link for my posted article the url sashaljewels.wordpress.com works. but it doesnt work otherwise. there is a glitche in your systems.
    please restore my site immediately so people can access it.

    also please let me know how I can post something that defaults to an actual page. I'd like to post an image to the "SALES" page of my blog. you will see the SALES hyperlink on top.

    Thank you,
    Sasha

    The blog I need help with is sashaljewels.wordpress.com.

  2. You are posting to the wrong support forum. A WordPress>ORG software install is not a free hosted WordPress.COM blog. We provide support for here at WordPress.COM only for free hosted WordPress>COM blogs such as http://sashaljewels.wordpress.com/

    If you don't have a username account at WordPress.org click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.org bloggers.

  3. I don't understand I need someone at support to help me I"m trying to email them and not receiving a response. I don't think members can help me with this. I think there is a glitche in the system

  4. Are you referring to http://sashaljewels.wordpress.com/ or not?

  5. If you are referring to that blog and this static page on it http://sashaljewels.wordpress.com/sales/ then I do see this image on that page http://sashaljewels.files.wordpress.com/2013/04/cropped-blog_slide.jpg

  6. No glitch in the system - you deleted the hello world default Post and have not addressed that - your last minute changes do not rate all caps - also review the Terms of Service for sending all the traffic offsite to a sales site

  7. @auxclass
    good day to you :)

  8. Morning Morning @TT - nice day to you too - just taking a short break from cleaning and scrubbing today and getting ready to teach a class tonight and tomorrow

  9. The caps were a typo didn't mean to. I'm getting an error message when you go to sashaljewels.wordpress.com auxclass can you tell me how I can fix that accidental deletion?
    Thank you,
    Sasha

  10. yes @TT

Topic Closed

This topic has been closed to new replies.

About this Topic