Need help? Check out our Support site, then


Emoticons are not converting

  1. I've checked the 'convert' box, which causes the emoticons to disappear, but no smilies are showing up. This happens in the comments, I've not been using smilies in the posts so far. Theme is Sunspots. Can someone help? Thank you!

    The blog I need help with is fromtheboudoir.wordpress.com.

  2. Smilies are enabled on this page > Settings > Writing are you sure you enabled then there? http://en.support.wordpress.com/smilies/

  3. Yes, box is checked. If I uncheck, I see the emoticons, if box is checked they disappear.

  4. Are you putting spaces between the punctuation marks needed for them? For instance, :) will create graphic emoticon, but : ) won't.

  5. No spaces. Emoticons from other users neither convert.

  6. I'll flag this thread for Staff attention.

  7. Thank you very much. No problems with my other blogs (theme Twentyten), maybe just with Sunspots?

  8. It could be theme specific I suppose but as I don't use emoticons on my test blogs for testing themes I'm sorry but I don't know if it is or not. I'll have this thread moved to the THemes Forum and see what Themes Staff have to say.

  9. @jule61: Can you post a URL so we can see exactly where the problem is occurring? Cheers.

  10. @jule61: Thanks for providing the URL but could you let me know the specific URL of the post where emoticons should appear?

  11. Sorry for the delay, my computer at work isn't working properly. Example for post URL:
    http://fromtheboudoir.wordpress.com/2012/04/24/hi-its-me-again-your-muse/
    Both of the comments should have emoticons/smilies at the end.

  12. @jule61,

    Thank you. I confirmed a bug in Sunspot.

    I've released a fix and now emoticons appear in this theme.

    Thanks for bringing this to our attention.

  13. Thank you very much for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic