Need help? Check out our Support site, then


Empty blog refuses to be separated from WP ID

  1. Hi all:

    So, I have this little wasted space: http://thisoneminute.wordpress.com. It is currently an empty blog, but according to my research on WP I should probably not delete it.

    I don't want it to be viewable by anyone though. Further, it seems to be intricately entwined in my user ID, which is - you guessed it - chasingthemanna.

    So, if anyone sees my WP ID out there (when I comment, etc.) they are directed to this empty blog. I've tried making my actual word-filled blog - http://www.theactsproject.wordpress.com my primary (successful, allegedly), tried hiding thisoneminute from my dashboard, which is totally illogical but then the whole thing is simply confusing.

    Can someone guarantee me (barring any personal computer glitches) that if I delete http://www.thisoneminute.wordpress.com, all of my content at my primary blog, http://www.theactsproject.wordpress.com, will remain?

    Or offer another viable solution to linking up my user name with my "real" blog?

    The blog I need help with is chasingthemanna.wordpress.com.

  2. I don't want it to be viewable by anyone though.

    You can make the blog private via Settings -> Privacy in your blog's Dashboard.

    So, if anyone sees my WP ID out there (when I comment, etc.) they are directed to this empty blog.

    You can change this at any time via the Website field at Users -> Personal Settings in your blog's Dashboard.

    Deleting just this one blog won't affect your other blogs, but I recommend just making it private instead, in case you decided that you wanted to use the name later.

  3. Hi macmanx -

    Really appreciate hearing back from the horse's mouth! (that's sincere, by the way...).

    It's good to know that people should be directed to my "working" blog http://www.theactsproject.com when I comment elsewhere.

    I went into my settings b/c your directions sounded familiar, and I have already made the thisoneminute site private. Also, http://www.theactsproject.com is listed as my primary site.

    How can I set things so that when someone goes to http://www.chasingthemanna.wordpress.com, they do not go to http://thisoneminute.wordpress.com? This is what is confounding me. I want that site to direct here: http://www.theactsproject.com.

    Thanks...

  4. Right now, you still have your website set as http://chasingthemanna.wordpress.com/

    At Users -> Personal Settings, change the Website field to http://www.theactsproject.com

  5. Yeah. Um. I think I missed a little "www" in there....trying to correct & will respond if it doesn't work. Though I suspect your engineering will provide happiness for this user.

    Thanks!

  6. Hm. Didn't work. Let me make sure I'm getting this correctly:

    I go here: http://www.chasingthemanna.wordpress.com which routes me here: http:www.thisoneminute.wordpress.com. Then, through my dashboard: 1) User 2) Personal Settings 3) Scroll down and enter http://www.theactsproject.wordpress.com in the website field, which is under the "Account Details" header.

    This I have done. Tried http://www.chasingthemanna.com afterwards; still took me to thisoneminute.

    Is it possible there's a delay b/t saving preferences and the actual update?

  7. Yep, the setting was saved correctly. The change won't apply to comments that have already been left.

    Once a comment is left, it is the property of the blog it is left on and can only be edited by the blog's administrator.

    This change will apply to all future comments.

Topic Closed

This topic has been closed to new replies.

About this Topic