Need help? Check out our Support site, then


Error: 400 Bad Request Request Header Or Cookie Too Large nginx

  1. I'm getting this message: 400 Bad Request
    Request Header Or Cookie Too Large
    nginx When I try to edit my word press.com site. I've seen the issue posted but doesn't seem relevant to me I have and Imac with a tarabyte of RAM high seed Cox modem, all else is working. could you contact me at [email redacted]? Thanks

    The blog I need help with is dancingczars.wordpress.com.

  2. My GAWD! I just looked at your blog and I see all of these pages in the menu bar.

    Skip to content

    Home
    Great Quotes
    UPDATED Motivational Posters
    “”Bumper Stickers”"
    “Amazing Quotes” by George Soros
    2012 List Obama Czars
    A PHOTO TRIBUTE TO JIMMY CARTER THE DUMBEST PERSON ON EARTH
    A Tribute to Nancy Pelosi
    ARTICLES WRITTEN FOR THE NATIONAL EXAMINER BEFORE THEY FIRED ME
    Brand New Art
    Brilliant Quotes on Taxation
    Classic WW II Posters
    Columbo Questions Obama
    FAIR USE
    Is this site biased?
    Legal Stuff
    Obama a profile of deception
    Obama Quotes and Lies
    Obama’s 47 Mistakes
    Obama’s Qualifications
    Ode to Hollywood and Athelete Conservatives
    Ode to Sept 3rd, 2012 National Empty Chair Day
    Operation Billboard
    Political Correctness the Pictorial
    Portrait to racism
    Published Articles
    RONALD REAGAN QUOTE ON THE GOVERNMENT AND LIBERTY
    Sending Jihadists to Allah
    Site Objectives
    SIXTY HARD TRUTHS ABOUT LIBERALS
    The Patriotic Art of Jon McNaughton
    The Criminal Kagan
    The Glass-Steagall Act
    UNCONSTITUTIONAL ACTS COMMITTED BY OBAMA
    What Makes This Site Special
    Yoggie Berra Quotes and Pictures

    This thread is flagged for Staff to express to you what's wrong.

  3. I don't see any issue with your blog myself.

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.