Need help? Check out our Support site, then


"Error 404 Bad Request"

  1. Hello
    I started http://perlesduweb.wordpress.com 2 years ago without anu problem
    Since 2 days , when I want to publish an article, I get SOMETIMES, (NOT each time) an "error 404 Bad request ..." message and the article is not published.
    What does that means and how can I repair this problem ?
    Thank you for your help

    The blog I need help with is perlesduweb.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies and JavaScript enabled: http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Thank you for your prompt answer

    I still have the problem with only one of my 4 wordpress blogs (perlesduweb.wordpress.com)
    My other blogs works fine ( ex http://lerocherspano.com or http://drogaddiction.com)

    The error message is :
    "Error 400 Bad request . Request header or cookie too large - nginx"

    I get this message when I publish an article or when I open the "Tableau de bord" ( at that time the error message is only on the small stats board)

    I use a Sony Vaio, série F
    The problem occurs on Google chrome 27 and IE 10

  4. I forgot to tell you that if I uncheck the categoy, then I can publish, but under the article "Uncategorized" is mentioned.

    If I want to check the right category and uncheck "Uncategorized" I get this error message :
    GENERAL 400
    "At http://perlesduweb.wordpress.com/wp-admin/admin-ajax.php?action=proxy_atd&url=/checkDocument OK "

  5. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. Thank you for your help
    How can "I subscribe to the thread"

  7. Look below every comment box in this thread please.
    _ Notify me of followup posts via e-mail

  8. FYI
    I found , by chance the solution
    For this blog I had 80 cookies !
    I erase the line and now it works fine ...

  9. Glad to hear you found the solution on your own. Let us know if we can help with anything else.

  10. bastienguillochon
    Member

    Thank you for giving me the possibility to ask you an other question

    I load the WordPress App on my Iphone 5.
    When I want to modify an article, I get only the html page and not the normal page where I just have to type the text

    Thanks for your help

  11. @bastienguillochon
    Here's the link for the iOs forums http://ios.forums.wordpress.org/
    You may want to post here so the developers are aware of the issues your bring forward > http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

    If you don't have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the iOs forums.

  12. Hello every body, i have this message when trying to publish or update an article :
    GENERAL 400 At: http://polusnet.net/wp-admin/admin-ajax.php?action=proxy_atd&url=/checkDocument

    How can i solve this?

    Thansk and sorry for my english which is not so good. (i'm french man)

  13. @polusntic:

    You've reached support for the free sites hosted at WordPress.com. Your site is using the free WordPress software available at http://wordpress.org.

    Because your site is self-hosted with a different provider, support staff at WordPress.com do not have access to your site's files or the ability to provide support for your current issue.

    You can find support for your self-hosted WordPress site here: http://wordpress.org/support/ http://codex.wordpress.org/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags