Need help? Check out our Support site, then


Error Connecting to Blog in Windows Live Writer

  1. caseyangelamorgan
    Member

    I'm trying to post from Windows Live Writer and get the following error:
    "Error connecting to blog
    An error occurred while attempting to connect to your blog:
    Server error - the server reported an error with the following URL:
    http://caseyangelamorgan.wordpress.com/xmlrpc.php
    407 Unauthorized
    You must correct this error before proceeding."

    I have previously been able to post via WLW without any issues, and did not make any changes to security or settings that I can recall.
    Blog url: http://caseyangelamorgan.wordpress.com/

  2. That's odd. I flagged this thread for Staff attention because here at WordPress.com XML-RPC is always enabled by default. http://en.support.wordpress.com/xml-rpc/

  3. Just to be sure, did you follow this guide to set it up?

    https://en.support.wordpress.com/xml-rpc/windows-live-writer/

  4. caseyangelamorgan
    Member

    Thank you for flagging the thread. Yes, I did follow that guide - although, it's been nearly a year and I'm not sure what version of WLW I have... but, I do remember searching the WordPress Support pages for instructions, and following them, with success. Between then and now, I've had no issues until this error occurred yesterday.

  5. Ok, it's possible that the setting may have been altered at some point.

    Would you please try setting it up again as if you were doing it for the first time?

  6. caseyangelamorgan
    Member

    I get the same error when I try to do this. The error appears when I'm on the screen where you enter the Remote posting URL. When I change <blogname> to the name of my blog, and click "Next," I get the error. Should I try re-installing WLW?

  7. Yes, if you were already entering http://caseyangelamorgan.wordpress.com/xmlrpc.php , please try reinstalling WLW, or updating it (if available).

Topic Closed

This topic has been closed to new replies.

About this Topic