Need help? Check out our Support site, then


Error in WP Annual Report?

  1. I'm kind of confused about the annual report. I have two WP blogs but I only got one report. Also, the report for my main blog doesn't seem to include the month of December (and possibly November). According to my site stats, my most popular day was in December when my kitties got Fresh Pressed, but that doesn't show up on the report. Kind of confused here. It's not a big deal, but at the same time, I wish it were working right because it is a fun feature and I want to share it publicly.

    The blog I need help with is littlemiao.wordpress.com.

  2. I am waiting to receive my report for my one blog, they are fun to read, even though you know the score

  3. @littlemiao
    If you read the first page of this thread you will find that not every blogger will get these reports and every member who does get one may not get one for every blog they have. If you find any inaccuracies you have to report them to Staff as we Volunteers have no role to play in that process.

  4. I have a report, but when I click through it says it is only visible to administrators and I don't see anywhere to log in... does anyone have any idea how to fix? Thanks.

  5. Did you try logging into the blog first and then clicking the link in the email? That's what I did.

  6. Got it thanks, I most likely only got reports the first couple of years. Again, we know the number anyway, the not so accurate because of this and that number.
    Best,
    Mike

  7. @mikelambert
    You're welcome and best wishes for a great blogging year in 2012. :)

  8. Thanks, I did try that, and I'm logged in on WordPress.com/jetpack...somehow it's not recognising the link

  9. My report also has several errors and inaccurate data. I am not bothering making it public as I worked on making my own report manually.

  10. @claireking9
    If you are using JetPack then you have WordPress.org install. What's the URL please?

  11. If you're having trouble with your annual report, please contact us tomorrow at http://en.support.wordpress.com/contact/

  12. There seems to be an error in the e-mails sent by WP:

    Subject: Your 2011 year in blogging []
    Body: .... http:///2011/annual-report/ ....

    The URL provides seems to be invalid also the message subject suggests that there is something missing between "[]"?

    I guess it is the name of the blog or something similar missing in that e-mail? Looks like a "template usage error" ...

  13. If you're having trouble with your annual report, please contact support tomorrow at http://en.support.wordpress.com/contact/

  14. Thank you, will do.

  15. Still hoping to receive such an email! Inserting my blog name in the link above didn't work... thanks for the idea, though.

  16. @unquiettime

    Inserting my blog name in the link above didn't work... thanks for the idea, though.

    I did not suggest that you insert anything anywhere. If you're having trouble with your annual report, please contact support later today at http://en.support.wordpress.com/contact/ when the support link is reactivated.

  17. I am not sure if it really makes sense if all users/bloggers having the same WP annual report problem writing to the support on their own.

    Since it was suggested two times I did it and this is the URL of my question to the WP support: http://en.forums.wordpress.com/topic/annual-report-url-sent-by-wp-mailing-does-not-work

  18. Yes, it makes sense. Support gives the highest priority to reports coming in via the Help button. They hardly ever read the forums. Lots of reports on the same issue coming from lots of different bloggers mean the problem will get fixed fastest.

Topic Closed

This topic has been closed to new replies.

About this Topic