Need help? Check out our Support site, then


Error message...I can't read my own blog or anyone elses...is it just me?

  1. I keep receiving the following message:
    HTTP Error 404

    404 Not Found

    The Web server cannot find the file or script you asked for. Please check the URL to ensure that the path is correct.

    Please contact the server's administrator if this problem persists.

    When I try to view any of my 42 blog posts or any other posts on the 'reader' page. My viewing stats are going up however, so other people must be viewing my blog. I was wondering if this problem was occurring to everyone or just to me and if so, how do I fix it?
    Blog url: http://hannahackroyd.wordpress.com/

  2. Could you send us a screenshot of the page where you're seeing this?
    http://en.support.wordpress.com/make-a-screenshot/

  3. Sure, where would you like me to send it?

  4. You can upload the image to your Media Library at this page, and post the link of it in this thread.

  5. infidelnewsdesk
    Member

    Im having the same problem as hanna today , it was ok yesterday ... cant view any blog posts on wordpress . . tried differant browswers & another pc ... still same problem

  6. dontcompromise
    Member

    Exactly the same problem here - dontcompromise.askeurope.com. Also not showing the stats widget on the Dashboard home page. Selecting categories within the blog pulls up summaries, but attempting to clickthrough to a whole post gets me straight back to the Error 404.

  7. Here is the screen shot. I get exactly the same view when I try to look at my individual posts or other bloggers posts. All I can view is my archives.

    http://hannahackroyd.wordpress.com/?attachment_id=244

  8. dontcompromise
    Member

    I also get an Error 404 when attempting to upload a screen grab to my Media Library.

  9. Home pages seem ok, as soon as I select individual posts I get the 404 error.

  10. We're aware of the problem, and looking into it. Sorry for the inconvenience.

  11. Just checking, who's your ISP (Internet Service Provider) ?

  12. It appears that more people with Karoo/Kingston Communications/K-Com have this problem. If you have this ISP, contact them to help you further.

    Sorry for the inconvenience.

  13. dontcompromise
    Member

    ISP for us (dontcompromise.askeurope.com) is K-com (formerly Kingston Communications).

  14. We have reported the issue to K-Com. If I receive any updates here, I will post them for others.

  15. Thank you.

  16. No response received from K-Com as yet, and issue still persists. Do others still have issues?

  17. dontcompromise
    Member

    Anyone else still have this problem, as I certainly do? Judging by my mobile phone (only access available to me that doesn't go via K-Com), the full posts are there, but I can't edit or post at present.

    (Nor can I read full posts on anyone's WordPress blogs.)

  18. dontcompromise
    Member

    Can now upload media however - these are examples of what I'm getting:

    http://dontcompromise.files.wordpress.com/2012/05/error404.docx

  19. infidelnewsdesk
    Member

    im with kcom as well , ok on my mobile ,, but not via kc .. .. just hope the problem is sorted soon

  20. I contacted Karoo Broadband via Twitter and they say their engineers are looking at the problem but at the moment they are unable to find an issue. I have sent them a link to a typical Post returning the Error 404.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.