Need help? Check out our Support site, then


Error: Reply comment by email

  1. Some users are replying comments by email and when the email it´s a Hotmail, this error occurs: the answer brings the personal email and some others words

    see below a sample; there are too a problem related to UTF-8 question. On gmail it´s easy to solve, but how to do this on hotmail?

    "
    Ricardo commented on MBRF11 - Mercantil do Brasil

    Exatamente, eu indaguei o ri se existem mais garantias, se for so esta e a mesma coisa que nada.

    Date: Wed, 18 Dec 2013 01:47:32 +0000 To: [redacted]
    "

    The blog I need help with is tetzner.wordpress.com.

  2. I just tested this issue, and was unable to reproduce it when commenting on your blog using a Hotmail account. It could be something his browser or email client is adding to his comments.

  3. Hi jackiedana

    sometimes it occurs with a strange sings (due tu brazilian/portuguese caracteres: ç, ã, õ, é, í, ... )

    http://tetzner.wordpress.com/forum-vip/comment-page-12/#comment-58590

    Tetzner, as quest�es judiciais envolvendo o EDGA11B, como est�o ? jm

    Date: Wed, 18 Dec 2013 20:48:30 +0000 To: [email redacted]

  4. I saw your test, but it occurs when a person first receive the comment by Email, and so directly "reply" as a regular email to the comment, see other sample:

    http://tetzner.wordpress.com/forum-vip/comment-page-12/#comment-58593

    vc n�o pode dar uma palhinha dos fii da sua carteira ?

    Date: Wed, 18 Dec 2013 20:31:32 +0000 To: [email redacted]

  5. It starts after I report another error, when user reply by pressing the button inside email message; the answer isn´t put together with the initial question.

    At that time, you from wordpress told me that it´s a bug and would be fixed sometime in the future (still waiting for it be fixed... )

  6. I'm not sure which bug you're referring to, as the only thing that seems related was this forums post: http://en.forums.wordpress.com/topic/portuguese-signs-a-c-e-o-e-looks-like-%EF%BF%BD-%EF%BF%BD-%EF%BF%BD-%EF%BF%BD?replies=4

    If they are replying to a comment via email, it could still be something on the user's end. I tried replying to comments from email on a hotmail account on a test blog, and still haven't been able to reproduce this.

    Please let me know if you see this behavior from other users, or if it's just the one user whose comments have this extra information.

  7. Related to the prior error, I was informed that when user reply on cel phone (android based) the mismatched message happens

  8. The issue in that thread dealt with how responses work here in the support forums, not how comments work on your blog. What you're reporting here is a different issue and so far I'm not sure if it's a bug with WordPress or has to do with something a particular reader of your blog is doing to post comments.

    Without being able to reproduce the issue and with only one instance of it, it's very difficult to troubleshoot this issue. That's why I asked you to keep an eye on it so we can see if it's more widespread.

  9. jackiedana

    the problem only occurs with users replying email by phone (android) or tablet(android)

  10. Thanks. Please keep an eye on this and let me know if you keep running into the problem. If you know the individual(s) with this issue, you can also ask them to contact me here as well.

  11. jackiedana

    Is there any configuration over android plataform to solve this problem?

    In the past we solve it changing UTF-8 configuration on Gmail; but Hotmail doesn´t have this particular setup ...

  12. We tested this further and if your reader is using the hotmail.com website on an Android device, that causes the issue you're seeing.

    We'll keep looking into this, but it looks like the issue may be on Hotmail's end.

Topic Closed

This topic has been closed to new replies.

About this Topic