Need help? Check out our Support site, then


Error while uploading files

  1. rebeccarmstrong
    Member

    Since few days, I have an error message when I try to upload an audio file: "Erreur I/O". I only use 27% of my librairy... Please, it' urging now.

    Thank you,

    Rebecca

    The blog I need help with is rebeccarmstrong.net.

  2. Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

  3. rebeccarmstrong
    Member

    I tried with IE and Chrome. Same Error... :(

  4. The error indicates it's a connectivity issue. Do you also get this issue when you're on a different internet connection or geographical location?

    Sorry for the inconvenience.

  5. rebeccarmstrong
    Member

    I tried at work (IE) and at home (Chrome), in the morning, at night, etc...

  6. rebeccarmstrong
    Member

    I have just tried (I'm at work). It doesn't work. I will try tonight, at home...

  7. Ok, let me know how it goes!

  8. rebeccarmstrong
    Member

    So... It doesn't work here on Chrome... I'm so desappointed...

  9. Could you send us a screenshot of the page where you're seeing this?

  10. rebeccarmstrong
    Member

    Here the URL: http://rebeccarmstrongdotnet.wordpress.com/wp-admin/post-new.php?post_type=post

    I can't add a file to this message to give you the screenshot I took... Or do you have an email to send it?

  11. rebeccarmstrong
    Member

    OK, my URL does not link the page with the error message. Frustrating...

  12. rebeccarmstrong
    Member

    I found the solution!!
    Thanks for all

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.