Need help? Check out our Support site, then


error WP on BB

  1. I just update the WP software on my BB to the last ver from appstore, but I got this error message when open the new one:
    "Error starting WordPress: Module 'net_rim_bb_maps_api' not found."
    what should I do?

    thanks...

    The blog I need help with is kingdomntechno.wordpress.com.

  2. Check if the app has a support forum.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags